Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 42
  1. #21  
    I'm just jealous that I'm stuck with my 2006 G35. _Really_ want a G37.
    Treo 600 > Treo 650 > HTC Mogul (*****!) > HTC Touch Pro (***** squared!) > PRE! > Epic
  2. Doogiepwr's Avatar
    Posts
    21 Posts
    Global Posts
    22 Global Posts
    #22  
    Quote Originally Posted by Pioneer View Post
    And now the bad news for Infiniti owners. You paid way too much money for a rebadged Nissan.
    Epic.
  3. #23  
    Getting an '09 G37 this afternoon, thought I'd give this a bump to see if anyone has updates on 1.3.1 and Infiniti's Bluetooth...
    Treo 600 > Treo 650 > HTC Mogul (*****!) > HTC Touch Pro (***** squared!) > PRE! > Epic
  4. mrkalel's Avatar
    Posts
    739 Posts
    Global Posts
    821 Global Posts
    #24  
    Well I can tell you that I just got my 2010 FX50, & the bluetooth support is amazing... From the auto d/l of the phonebook, to streaming audio (which sounds pretty clean)... Very slick!!
    Last edited by mrkalel; 12/05/2009 at 07:12 AM.
    Follow me on Twitter : MrKal_El
  5. #25  
    Okay, here's my experience: when connected, sound is fine both incoming and outgoing. However, I have to turn off Bluetooth on my Pre and then on again for it to connect with the G37.

    Anyone else having this problem, or does your connect automatically?
    Treo 600 > Treo 650 > HTC Mogul (*****!) > HTC Touch Pro (***** squared!) > PRE! > Epic
  6. #26  
    I have a 2008 g35 and i hear crackling sounds. I've only used it a few times, but each time, it crackled.
  7. mrkalel's Avatar
    Posts
    739 Posts
    Global Posts
    821 Global Posts
    #27  
    Well I had a '06 G35 just before the FX and it always connected great... also... I have a '09 Maxima that had a horrible connection before one of the early firmware update (1.2.1 I think)... and it works pretty good now ... but not as good as the new FX...

    I'm not sure if Nissan updated their chip on the '10 cars to work better... but I am hoping another firmware update will make the Max work as clean as the FX...

    @denise1768... the crackling that you hear is really bad... do you think that you have the phone in a bad spot in the car?... that could hurt performance...
    Follow me on Twitter : MrKal_El
  8. #28  
    Quote Originally Posted by mrkalel View Post
    Well I had a '06 G35 just before the FX and it always connected great...
    Exactly, the '06 G35 I traded for the G37 connected perfectly as well. Hmmm... Maybe I'll try deleting and re-pairing and see if that helps.
    Treo 600 > Treo 650 > HTC Mogul (*****!) > HTC Touch Pro (***** squared!) > PRE! > Epic
  9. #29  
    Quote Originally Posted by Pioneer View Post
    And now the bad news for Infiniti owners. You paid way too much money for a rebadged Nissan.
    hahahahahahahaha that was hysterical!

    BMW all the way!
  10. #30  
    Quote Originally Posted by mrkalel View Post
    @denise1768... the crackling that you hear is really bad... do you think that you have the phone in a bad spot in the car?... that could hurt performance...

    Hi, don't know if it was in a bad spot or not. I was still able to hold a conversation, so it wasn't that bad... just annoying.
  11. #31  
    Quote Originally Posted by wynand32 View Post
    Okay, here's my experience: when connected, sound is fine both incoming and outgoing. However, I have to turn off Bluetooth on my Pre and then on again for it to connect with the G37.

    Anyone else having this problem, or does your connect automatically?
    I do have the same problem .after I get out of my car and walk away the pre still showing that the car still connected, so when i get back to the car it would not connect.If is on with not connection and I get in the car the blue tooth connect just fine.I still dont know how to transfer the address book I can only transfer one by one.
  12. #32  
    Quote Originally Posted by joselito1976 View Post
    I do have the same problem .after I get out of my car and walk away the pre still showing that the car still connected, so when i get back to the car it would not connect.If is on with not connection and I get in the car the blue tooth connect just fine.I still dont know how to transfer the address book I can only transfer one by one.
    Do you have to turn Bluetooth off then on again to get it to connect? That's my scenario...
    Treo 600 > Treo 650 > HTC Mogul (*****!) > HTC Touch Pro (***** squared!) > PRE! > Epic
  13. #33  
    Quote Originally Posted by wynand32 View Post
    Do you have to turn Bluetooth off then on again to get it to connect? That's my scenario...
    that happen to me too. Can you transfer the whole phone book or you do it one by one.I dont have the nav pakg i do have the premium pakg
  14. #34  
    Quote Originally Posted by joselito1976 View Post
    that happen to me too. Can you transfer the whole phone book or you do it one by one.I dont have the nav pakg i do have the premium pakg
    Same here -- no navi, just premium... I haven't tried transfering the phone book, frankly didn't even know it was possible. I'll try to give it a shot this weekend.

    I did notice that there are quite a few Nissan/Infiniti folks having the same problem as us reporting as such on the Palm forums. If you haven't done so, you might want to: Bluetooth & WiFi - Palm Support Community
    Treo 600 > Treo 650 > HTC Mogul (*****!) > HTC Touch Pro (***** squared!) > PRE! > Epic
  15. #35  
    Quote Originally Posted by mrkalel View Post
    Well I can tell you that I just got my 2010 FX50, & the bluetooth support is amazing... From the auto d/l of the phonebook, to streaming audio (which sounds pretty clean)... Very slick!!
    2010 FX50 is a rad looking machine for a crossover.

    Wish i had bluetooth in my 85' 300zx
  16. #36  
    you know where i stand!
  17. #37  
    Quote Originally Posted by wynand32 View Post
    Same here -- no navi, just premium... I haven't tried transfering the phone book, frankly didn't even know it was possible. I'll try to give it a shot this weekend.

    I did notice that there are quite a few Nissan/Infiniti folks having the same problem as us reporting as such on the Palm forums. If you haven't done so, you might want to: Bluetooth & WiFi - Palm Support Community
    I can do it one contact at the time is easy,but it would be better if i can do the whole phone book at one time.
  18. #38  
    Quote Originally Posted by mrkalel View Post
    Well I can tell you that I just got my 2010 FX50, & the bluetooth support is amazing... From the auto d/l of the phonebook, to streaming audio (which sounds pretty clean)... Very slick!!
    I just got a 2010 G37s Coupe... I had a 2008 G37s Coupe before... didn't have this problem on the 2008, but on the 2010, I can't get the phonebook to transfer from the Pre...how did you do it?
  19. #39  
    Quote Originally Posted by ruddogg View Post
    I just got a 2010 G37s Coupe... I had a 2008 G37s Coupe before... didn't have this problem on the 2008, but on the 2010, I can't get the phonebook to transfer from the Pre...how did you do it?
    Do you have the Navi package? I'm wondering if there's not better Bluetooth support compared to the Premium package (the phone support is must less robust, at least as far as the LCD is concerned)...
    Treo 600 > Treo 650 > HTC Mogul (*****!) > HTC Touch Pro (***** squared!) > PRE! > Epic
  20. #40  
    Quote Originally Posted by wynand32 View Post
    Do you have the Navi package? I'm wondering if there's not better Bluetooth support compared to the Premium package (the phone support is must less robust, at least as far as the LCD is concerned)...
    no nav... just prem pkg
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions