Page 1 of 2 12 LastLast
Results 1 to 20 of 30
  1.    #1  
    Is it just ME? Or are there TONS of folders in the picture app, they show all the function keys and stupid little images that come along with the pre, what the heck ! lol As you can see my photos went from like 300 something to in the 600s!
    Attached Images Attached Images
    Prē *********♥
    1Ghz
    Pixi *********♥
    Patched up
    (Gone)
    Now on a Samsung Epic
    *Creator of the best thread on precentral*

    RIP

  2. #2  
    Quote Originally Posted by glamisfanatic View Post
    Is it just ME? Or are there TONS of folders in the picture app, they show all the function keys and stupid little images that come along with the pre, what the heck ! lol
    haha W T F
  3. #3  
    I don't know if it's just you, but I don't have that issue.
  4. #4  
    Virtual keyboard installed?
  5. #5  
    Quote Originally Posted by glamisfanatic View Post
    Is it just ME? Or are there TONS of folders in the picture app, they show all the function keys and stupid little images that come along with the pre, what the heck ! lol As you can see my photos went from like 300 something to in the 600s!
    not seeing it here, do you have themes or something?
    There are four lights.
  6.    #6  
    Virtual keyboard was installed, it isnt now
    Prē *********♥
    1Ghz
    Pixi *********♥
    Patched up
    (Gone)
    Now on a Samsung Epic
    *Creator of the best thread on precentral*

    RIP

  7. Exstatica's Avatar
    Posts
    56 Posts
    Global Posts
    87 Global Posts
    #7  
    it now scans the entire media drive, if you ever installed the virtual keyboard you should have some skin folders that were stored there, also some homebrew apps store data there, weather for example.
    My Life with the Pre. http://theprelife.com
  8.    #8  
    So then should I just delete the virtual keyboard folder
    Prē *********♥
    1Ghz
    Pixi *********♥
    Patched up
    (Gone)
    Now on a Samsung Epic
    *Creator of the best thread on precentral*

    RIP

  9. #9  
    In my Photos some screen captures I thought I deleted a long time ago suddenly reappeared. Strange.
  10. #10  
    I have this as well and I can confirm that most of it is from the virtual keyboard
  11. #11  
    Quote Originally Posted by glamisfanatic View Post
    So then should I just delete the virtual keyboard folder
    yes see if is still is in preware for removal and do it from there if u can
  12. #12  
    Quote Originally Posted by ShadowGod View Post
    In my Photos some screen captures I thought I deleted a long time ago suddenly reappeared. Strange.
    That'd be because when you take a screen capture, it saves as JPG and PNG. webOS 1.1 couldn't view PNG in the Photos app, so you only were able to delete the JPG. 1.2 now allows PNG viewing in Photos, so what you're seeing is the PNG files.
  13.    #13  
    Quote Originally Posted by ShadowGod View Post
    In my Photos some screen captures I thought I deleted a long time ago suddenly reappeared. Strange.
    SAME! I had some pictures reappear also
    Prē *********♥
    1Ghz
    Pixi *********♥
    Patched up
    (Gone)
    Now on a Samsung Epic
    *Creator of the best thread on precentral*

    RIP

  14. #14  
    it has screen shots in there that I long ago deleted...just go to show nothing is ever really gone.
  15.    #15  
    Quote Originally Posted by jordan23945bulls View Post
    yes see if is still is in preware for removal and do it from there if u can
    Preware doesn't seem to be working, everything is greyed out except "lists of everything" when you click it, it tries to load then fails and goes back to the home screen of preware
    Prē *********♥
    1Ghz
    Pixi *********♥
    Patched up
    (Gone)
    Now on a Samsung Epic
    *Creator of the best thread on precentral*

    RIP

  16. #16  
    Photo app no longer ignores PNG files. But obviously Palm has filtered out system folders from the API that indexes pictures. Which is why not EVERY SINGLE icon that exists on the device shows.
  17.    #17  
    Deleted the virtual keyboard folder in usb mode, fixed the problem
    Prē *********♥
    1Ghz
    Pixi *********♥
    Patched up
    (Gone)
    Now on a Samsung Epic
    *Creator of the best thread on precentral*

    RIP

  18. #18  
    Quote Originally Posted by glamisfanatic View Post
    Preware doesn't seem to be working, everything is greyed out except "lists of everything" when you click it, it tries to load then fails and goes back to the home screen of preware
    Deleted the virtual keyboard folder in usb mode then
  19. jadiff's Avatar
    Posts
    88 Posts
    Global Posts
    149 Global Posts
    #19  
    Nothing new here, same as before.
  20. #20  
    Quote Originally Posted by ShadowGod View Post
    In my Photos some screen captures I thought I deleted a long time ago suddenly reappeared. Strange.


    Same here Photos I removed a while ago mysteriously reappeared, Weird!
Page 1 of 2 12 LastLast

Posting Permissions