Page 1 of 2 12 LastLast
Results 1 to 20 of 27
  1.    #1  
    If you can wait a while, I'm downloading now, over EVDO, to see if it will cleanly update to 1.2.0. So far so good, it popped up right away saying there is an update available.
  2. #2  
    I am as well.
  3.    #3  
    Quote Originally Posted by pogeypetey View Post
    I am as well.
    Are you using WiFi? I started on EVDO, then tried to set up my WiFi to my work WiFi, but I don't have the login credentials to the Employee or the Guest login, so it failed, said unable to connect, and now it's just sitting at Checking for updates. Stop downloading everyone, so I can get it!
  4. #4  
    My says Downloading!!
  5. #5  
    I decided to give it a try myself, and I'm stuck at the palm boot screen.

    Instead of going to the updates app I just hit the update now notification that popped up, which may have been a mistake.

    It's still letting me SSH in, so it might just be that it's downloading the update, but not sure why that'd give the Palm boot screen. Who knows. Or maybe it's for some reason trying to install 1.1 again, I don't know.

    Anyway, I'm taking advantage of still being able to be connected via SSH to copy back any files I want from the internal storage, and will webOS Doctor as soon as that's finished.
  6. #6  
    Quote Originally Posted by Elysian893 View Post
    Are you using WiFi? I started on EVDO, then tried to set up my WiFi to my work WiFi, but I don't have the login credentials to the Employee or the Guest login, so it failed, said unable to connect, and now it's just sitting at Checking for updates. Stop downloading everyone, so I can get it!
    EVDO, almost done. Stupid phone call came in... interrupted.
  7. #7  
    Update is working from what I can tell. Validating.

    Validating gets to half and then restarts.
  8. #8  
    installing
  9. wprater's Avatar
    Posts
    240 Posts
    Global Posts
    251 Global Posts
    #9  
    I cannot get past the "Checking for Updates" screen.
  10.    #10  
    Quote Originally Posted by wprater View Post
    I cannot get past the "Checking for Updates" screen.
    Me either, servers must be getting hammered.
  11. #11  
    On some other threads, people are getting prompted for 1.1 again. I have not had that happen. Every screen has said 1.2.

    Update: install is at roughly 15 percent.
  12. wprater's Avatar
    Posts
    240 Posts
    Global Posts
    251 Global Posts
    #12  
    Quote Originally Posted by Elysian893 View Post
    Me either, servers must be getting hammered.
    Its downloading "1.2" for me now.
  13. #13  
    Install at 75% - I can hear you panting through my computer waiting for my play by play.
  14. tlaz's Avatar
    Posts
    113 Posts
    Global Posts
    141 Global Posts
    #14  
    keep getting "try again later" message when i attempt to download the update. they must be getting hammered. I have a great wifi connection, so that can't be the issue.
  15. #15  
    Up and running. No problems!
  16. tlaz's Avatar
    Posts
    113 Posts
    Global Posts
    141 Global Posts
    #16  
    Quote Originally Posted by pogeypetey View Post
    Up and running. No problems!
    I am sooooooooooooooooooooo jealous! still unable to connect. I will now retire to my man cave to sulk
  17.    #17  
    Quote Originally Posted by pogeypetey View Post
    Up and running. No problems!
    Great You're up and running before I can even restart the download
  18. wprater's Avatar
    Posts
    240 Posts
    Global Posts
    251 Global Posts
    #18  
    The ipkg seems to force the downgrade of the pkgs.. which is a good thing!

    ==
    sh -c ipkg -force-overwrite -force-downgrade -force-space -noaction install /var/lib/update/com.palm.app.browser.ipk /var/lib/update/fileindexer.ipk ...
  19. #19  
    Quote Originally Posted by pogeypetey View Post
    Up and running. No problems!
    If it worked, then sounds like what i suspected, for some reason my Pre tried to install 1.1 even though 1.2 is available. Oh well, my music should be copied via WinSCP in an hour or so, and then I'll just use webOS Doctor (and hey, maybe the final 1.2 version will be posted by then).
  20. #20  
    Quote Originally Posted by Elysian893 View Post
    Great You're up and running before I can even restart the download
    lol. It's about time I get something faster...

    Quote Originally Posted by jhoff80 View Post
    If it worked, then sounds like what i suspected, for some reason my Pre tried to install 1.1 even though 1.2 is available. Oh well, my music should be copied via WinSCP in an hour or so, and then I'll just use webOS Doctor (and hey, maybe the final 1.2 version will be posted by then).
    There have been a couple people who had the force 1.1 upgrade. Very odd.
Page 1 of 2 12 LastLast

Posting Permissions