Results 1 to 6 of 6
  1. blz2's Avatar
    Posts
    238 Posts
    Global Posts
    294 Global Posts
       #1  
    I don't know what happened to the camera, but it doesn't open anymore. When I try to open it I get the camera icon with the grey background, after 15 seconds or so, the screen dims because I haven't touched it. Thats followed by a black screen for a second before it comes back on (without me turning it on). This happens a couple times before the phone goes to sleep. I click the power button to wake it and see the phone icon still. If I try to do New Photo from Messaging it doesn't work either. I've powered down and it still doesn't work. Any suggestions?
  2. #2  
    Did it just stop working? Just for diagnostic sake. Try going into your email or sms and try to add a pic but select new photo. This should open the camera to take a pic. if that does not work then try going to Device info and select Reset Options and the select Restart.

    Let us know if that works
  3. blz2's Avatar
    Posts
    238 Posts
    Global Posts
    294 Global Posts
       #3  
    Well that worked. I thought powering down (which I did) was a Reset? Is it different than going thru Device Info because powering down didn't solve it. Anyways, thanks!
  4. #4  
    Its a hardware issue. Happened to me, took it to the sprint store and the swapped it out. As a temp fix try opening the camera with the slider open then snapping it shut. Worked for me when I was on vacation till I could get the thing replaced.
  5. blz2's Avatar
    Posts
    238 Posts
    Global Posts
    294 Global Posts
       #5  
    Quote Originally Posted by kmehr View Post
    Did it just stop working? Just for diagnostic sake. Try going into your email or sms and try to add a pic but select new photo. This should open the camera to take a pic. if that does not work then try going to Device info and select Reset Options and the select Restart.

    Let us know if that works
    Ok so that was a short term fix apparently. My camera is not working again. I can't keep resetting my phone to take a pic.

    (1.2 installed)
  6. blz2's Avatar
    Posts
    238 Posts
    Global Posts
    294 Global Posts
       #6  
    Quote Originally Posted by bennyandthesets View Post
    Its a hardware issue. Happened to me, took it to the sprint store and the swapped it out. As a temp fix try opening the camera with the slider open then snapping it shut. Worked for me when I was on vacation till I could get the thing replaced.
    Thanks, that works for me too.

Tags for this Thread

Posting Permissions