Results 1 to 3 of 3
  1.    #1  
    I've looked all over the internet and have not been able to find anything about this problem:

    I created an event on my Pre (ex: Meet John at Starbucks) for Monday 3-4pm. Like its supposed to, it automatically syncs to my Google calendar. All is well until I have to update the time for this Monday appointment to 3:30-4:30pm: It does not sync the updated time- Google calendar still has the appointment time as 3-4pm.

    Things I've already tried:
    1) I made sure my Google calendar is my default calendar.
    2) I selected 'Google' on the event's details page. Not 'Palm Profile' or 'Palm Only'
    3) I tried to sync it manually under Calendar -> Preferences & Accounts -> Sync Now
    4) I enabled CAPTCHA on my google account.

    It would be great if someone knew how to fix this!
  2. #2  
    Would this appointment happen to be a reoccurring appointment set for every week? If so there are some known issues with changing reoccurring appointments on the Pre that were created in Google. For that matter, changing reoccurring appointments on the device are a problem on most platforms, not just the Pre.
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  3. #3  
    Try this....

    When logged in from the web, click on the Settings link in the top right hand of the calendars home page.

    In the Calendar Settings window, click on the Calendars tab.

    For the calendar you want to have updated from your Pre, click on the Share this calendar link.

    Under the Share with specific people section, make sure your gmail address that you use to connect from your Pre is listed with Make changes and manage sharing.

    I'm not sure if this is the default setting or not, but these are the settings that I have and it is working fine for me.

Posting Permissions