Results 1 to 9 of 9
  1. jeking's Avatar
    Posts
    333 Posts
    Global Posts
    343 Global Posts
       #1  
    Maybe I'm crazy. I thought when I received a text, my phone would vibrate. I remember it doing that...but now it doesn't. I can set to prefs for 'Play Sounds' and it does chime and vibrate. Can I get it to JUST vibrate? Didn't it used to?
  2. #2  
    Go into sounds and ringtones and the option is in there attached system sounds.
    If you feel that I have given you worthy advice please feel free to show your support. TY

  3. jeking's Avatar
    Posts
    333 Posts
    Global Posts
    343 Global Posts
       #3  
    Quote Originally Posted by alvin319 View Post
    Go into sounds and ringtones and the option is in there attached system sounds.
    I did try looking in there. All the options are 'On', both Vibrate's and System Sounds.
  4. JRH
    JRH is offline
    JRH's Avatar
    Posts
    120 Posts
    Global Posts
    128 Global Posts
    #4  
    have you tried a reboot?
  5. jeking's Avatar
    Posts
    333 Posts
    Global Posts
    343 Global Posts
       #5  
    Yes, I've tried that too. So, it is supposed to, right?
  6. #6  
    yes it should.
    Mine vibrates when I get a text and with phone calls. (less then a week old)
  7. #7  
    if you recently loaded an app or did a tweak you may want to trouble shoot and reverse whatever you did last, if not use webos utility, its safe and you dont loose anything in ur pre
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8. jeking's Avatar
    Posts
    333 Posts
    Global Posts
    343 Global Posts
       #8  
    I went back and remove all the tweaks, still no vibrate. I was going to do a reset and start over, but what's to utility you mention?

    Edit: oh, I think I know. I used that to remove the tweaks, the rest to default buttom in the lower right. Is that what you meant?
    Last edited by Jeking; 09/27/2009 at 07:30 PM.
  9. #9  
    I have a question and I'm not sure how this forum works but when I receive a text I open the notification and the screen i s black. What should I do?

Posting Permissions