Page 1 of 2 12 LastLast
Results 1 to 20 of 25
  1. cabenn's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
       #1  
    Bought a new pre yesterday and signed up for 2 years service. Have 30d ays to evalute and so far I can't make calls inside our house. The signal fluctuates from EVDO 5 bars to absolutely no signal while sitting in the same spot. Outside coverage is even the same. I supposedly was told I was "close" to a tower and should have no problems with coverage. Called sprint and they had me about 20,000 feet away.

    So I entered debug mode and got all the stats:

    RSSI Vals -96 to -102
    Rx Power -95
    Tx Power 213

    Receive Signals ranged from -49 to -124 jumping and skipping around while sitting on the table took roughly 20 samples.
    Receive power -30

    Battery charged up last night to full and this morning it lasted a half day before being completely drained.

    I wrote down all the values so hopefully someone knows a bit more regarding the details of the debug mode where I got all this info or someone has experienced this same problem.
  2. #2  
    try going into the phone dialer then tap screen where it says sprint then preferences scroll to bottom and hit update network settings this may or may bot help!....let me know please
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #3  
    after that try dialing ##786# configuration should say 1.7 ? then try the update app its like on the third launcher page looks like a birthday present or whatever.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. cabenn's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
       #4  
    Yah I Read some more about people with Pre's and bad antenna's so I'm gonna hit the store tomorrow.

    Yep Sprint 1.7. When I talked to the sprint rep last night he had me update the PRL and network settings. One thing I thought was odd was the Home SID and NID's were both 0's thought that had some relevance on my verizon phone, but can't remember exactly what that is.
  5. KJ78's Avatar
    Posts
    838 Posts
    Global Posts
    1,113 Global Posts
    #5  
    make sure prl = 60654
  6. #6  
    thats not right lol, where r u looking to see these sid? the msid should be your phone number lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7. cabenn's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
       #7  
    WebOS 1.1.0
    PRL 60652
    Modem Firmware CC1.2(334)
    Warranty Code 3-23-2009
    Lifecalls 001376
    Life TMR 000037
  8. #8  
    my prl is 60653 ,
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. #9  
    i bet that has something to do with it that msid should have your phone number there . let us know ,what you find out .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  10. #10  
    Quote Originally Posted by Shadavis08 View Post
    thats not right lol, where r u looking to see these sid? the msid should be your phone number lol
    You know I was having the say problem they are having, so I checked out my MSID# and I thought to myself " shouldn't this be my phone#?" Sprint CS told me no... My MSID# does have the same area code my phone has, but it isn't my cell#. I'm about to call sprint right now. Thanks!
  11. KJ78's Avatar
    Posts
    838 Posts
    Global Posts
    1,113 Global Posts
    #11  
    Quote Originally Posted by Shadavis08 View Post
    my prl is 60653 ,
    go to the phone app, top left corner menu, preferences, scroll down to update prl and tap it. let the phone update and cycle the phone radio. go back to the preferences screen to verify the update.
  12. cabenn's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
       #12  
    Did some reading and it appears that home Sid and home Nids are the network identifiers. So if it's 0 I wonder what that means.
  13. cabenn's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
       #13  
    anyway to manually program sids?

    Found a list on google at the roaming zone . com
  14. #14  
    let me know what you figure out because mine is my phone number....

    i can not update prl it wont let me update ...someone said that the last update messed this up and it will be fixed on this next update
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  15. #15  
    Just called CS and they told me like before that the MSID# does not have to be your Sprint#. He said that 1% of people have their Sprint# as the MSID# which don't make any sense to me because it has the same area code as my Sprint phone#.
  16. cabenn's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
       #16  
    But it shouldn't be zeros then right? OR does it even matter?
  17. #17  
    Call Sprint and ask them to send you the Airave. I am also close to a tower and it made all the difference in the world for me. It worked so well, that I even got one for work also.
    I went from 1 bar to roaming constantly and constant dropped calls...signal faded.
    I was amazed how well it works. % full bars all the time now!
  18. cabenn's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
       #18  
    Does the airave actually work for EVDO or does it make it so you just don't drop calls. I've had to charge this thing 2 times in two days cause the constant searching for signals is draining the battery.

    I've changed email to only search for email every 12 hours and done some of the other battery tweaks like dimming the screen but this is just insanely short battery life.
  19. #19  
    I too had problems with getting a signal in my house. I called Sprint and told them that and they sent me an Airave for free. I did have an issue with the monthly fee (I was told when I first called that I would not get a monthly fee) appearing on my bill, but after writing a lengthy email explaining that it was impossible to get a voice signal and why should I even have their service if I am required to have an extra expense, they finally relented and put a code in on my account for no monthly bill. They credited back the charge so I will have to wait and see what next months bill holds.
    Mary
    Palm Pre (her)
    Palm Pre (his)
    I have Sprint and proud of it!
  20. #20  
    Do you have your phone on automatic or sprint only? It makes a big difference in battery drain as to how you have that set, I have found. Also, keep wifi off if you aren't using it.

    I guess the Airave works mostly for voice calls, but if I can't get a internet connection to go through, I just switch to wifi and it's all good. I do keep my phone plugged in most of the time when I am at home so using wifi is not draining my battery.
    Mary
    Palm Pre (her)
    Palm Pre (his)
    I have Sprint and proud of it!
Page 1 of 2 12 LastLast

Posting Permissions