Results 1 to 7 of 7
  1.    #1  
    Hey guys, I got my Pre two days ago, and I'm really liking it, except my camera doesn't seem to always work right. Below are two pictures I took with it with about four seconds in between.


    imgur .com/1u7O7.jpg
    imgur .com/A5rSQ.jpg

    This has been happening constantly, sometimes pictures turn out fine, sometimes they look like the 2nd one with the colors all crazy. Is it something I am doing wrong when using the camera, is it normal, or should I be returning the phone? Thanks for any insight, this is pretty much my only real problem with the phone right now (everything else is pretty minor).
  2. #2  
    ma interwebs might not be working cause i can't see the pics??
  3.    #3  
    Quote Originally Posted by robbskittles View Post
    ma interwebs might not be working cause i can't see the pics??
    I can't post links yet, just remove the space before the .com
  4. #4  
    gotcha...
  5. #5  
    here ya go, by he way the second one looks crazy...





    yeah sorry so big...
  6. #6  
    Try running web os doctor ( it will delete everything you have on the phone and put it back to factory settings)

    If that doesn't work return it for a new one at sprint since you have 30 day warranty with them.

    On a side not that picture looks really cool I hope its an added feature to the camera in later updates lol
  7.    #7  
    Quote Originally Posted by jpdaballa View Post
    Try running web os doctor ( it will delete everything you have on the phone and put it back to factory settings)

    If that doesn't work return it for a new one at sprint since you have 30 day warranty with them.

    On a side not that picture looks really cool I hope its an added feature to the camera in later updates lol
    You can have that feature for free if you want to buy my phone :P Will WebOS Doctor delete all my contacts and everything?

Posting Permissions