Results 1 to 6 of 6
  1.    #1  
    Please help...

    The Google option on the universal search always brings up a Google page in Spanish...no matter what settings (web or regional) I try to change.

    Can somebody help me change the default Google settings back to English?

    Thank you.
  2. MaxLOL's Avatar
    Posts
    607 Posts
    Global Posts
    655 Global Posts
    #2  
    Happens to me. The way that I get around it is by going to device info and then a partial erase. it is kind of a pain in the **** but it works. You could also load google in the full mode and go through on your computer as to how to change language settings. The reset isn't a problem for me doesn't wipe anything except application settins. Good luck brah.
  3. #3  
    I used webos doctor and now mine is coming up the same way. What's weird is that before it never did that. Weird
  4. mrfoo84's Avatar
    Posts
    14 Posts
    Global Posts
    31 Global Posts
    #4  
    Mine did that all the time in the beginning. I can't remember exactly how I did it. I think I would navigate to Google classic and go from there to change the language settings. I had to do it a few time but eventually it just started working again. Hope this helps!
  5. Ripcode's Avatar
    Posts
    108 Posts
    Global Posts
    155 Global Posts
    #5  
    Mine started doing this also today! Argh!
  6. Ilmater's Avatar
    Posts
    11 Posts
    Global Posts
    47 Global Posts
    #6  
    I can't believe there are no better suggestions. AH! So freaking annoying.

Posting Permissions