Results 1 to 8 of 8
  1.    #1  
    Help me on this please, I have tried to download a theme for two days now and i keep gettin the same message (Error Updating [4]) do anyone knows what is the problem?????

    THANKS
  2. awrnsmn's Avatar
    Posts
    646 Posts
    Global Posts
    689 Global Posts
    #2  
    Are you in Dev. mode? Just curious to see if that is it.
  3. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #3  
    If you're updating from an older version, don't. Uninstall the old, install the new.
  4.    #4  
    Yes I am in Dev mode, and what is the latest version of preware???
  5. awrnsmn's Avatar
    Posts
    646 Posts
    Global Posts
    689 Global Posts
    #5  
    V9.0- Did you see DrSuSE's responce. There has been issues with that. Do you currently have the original theme?
  6.    #6  
    also how do i get rid of a leather background on my dialer, I think that is what is cousing the problem!!!!!
  7. awrnsmn's Avatar
    Posts
    646 Posts
    Global Posts
    689 Global Posts
    #7  
    Quote Originally Posted by Quiquemaracas1234 View Post
    also how do i get rid of a leather background on my dialer, I think that is what is cousing the problem!!!!!
    Jason has a new repair tool to put all your files back to original. That would more than likely take care of your problem.

    http://www.precentral.net/webos-repa...ew-best-friend look here
  8. #8  
    I am getting it too. I removed package service and preware. Installed package service (9.4) I thought it was 9.6 but whatev. then preware 9.0 from quickinstall webos-internals (all) feed.

    I am trying to update gdail and I am getting this error. Updating with preware worked last night. it would be nice if the preware page on the wiki had a listing of error messages.

Posting Permissions