Results 1 to 4 of 4
  1.    #1  
    This will never be a business phone if I can not update an event on the phone and have it hold. Once it sync's back to google calender it changes back to old settings.
  2. #2  
    Quote Originally Posted by jmartinsen View Post
    This will never be a business phone if I can not update an event on the phone and have it hold. Once it sync's back to google calender it changes back to old settings.
    Hmmm....this works just fine for me. My updates work in both directions. Perhaps try removing the account and re-adding it?

    What happens when you perform the "sync now" operation?

    The other possibility is that the user id you are using to access this calendar from your Pre does not have write access to the calendar, make sure you check the permissions on the Google calendar.
  3. #3  
    i was shocked at how quickly i see the update on my Google Calendar on line when i add/revise/delete a calendar event on my phone, or vice versa. It was almost instantaneous.
  4. larnapp's Avatar
    Posts
    171 Posts
    Global Posts
    181 Global Posts
    #4  
    Oh, I could write a book on why I hate the Pre calendar, but that would be off topic. Actually, I may have a hint that can help here, though it's a long shot...

    Before the 1.1 OS update, ANY appointment that contained a symbol couldn't be updated on the Pre, as the changes wouldn't sync back to the Google calendar. With the 1.1 update that was supposedly fixed, but in my experience, the ampersand "&" symbol still causes problems.

    Does your appointment that doesn't sync, have a symbol in the title (don't worry about the attached notes)?

    Hope that helps!

Posting Permissions