Results 1 to 8 of 8
  1.    #1  
    I had a blackberry so enjoyed blackberry functionality. I like the push email feature. I, however, do not want to have the changes on my device propagate to my email account (I will read emails on the fly during the day and then sit down at home and reply or edit them).

    So, I set up another gmail account that all the email from my other account fwds to and then pushes to my pre.

    The problem is that anytime I write an email or reply to an email (unless in the new email all inboxes category) it uses the "stealth" email address as the reply to address. I have set the reply to address to the one I want but it only uses that on new emails, not replies.

    I have set the authentication smtp server with the email address that I want, but it still uses the stealth one.

    Anyone know how to have it always use the same outgoing from email address?
  2. #2  
    The best thing to do is to turn off IMAP email in the gmail settings. If you just use "pop" than the server has no idea what the status is of messages on the device.

    No need for a "stealth" account.
    Neopoint 1000, I300, Treo 300, i330, Toshiba 2032, Treo 600, T608/UX50, I500,Treo 600, G1000, Treo 650, PPC-6600, PPC-6700, Treo 650, Blackberry 7250, Treo 700wx, Motorola Q, PPC-6800, 700wx, Motorola Q9c, Sprint Touch, Sprint ACE, 700wx, 800w, Touch Pro, 800w, Touch Diamond, 800w, Treo Pro, Palm Pre, HTC Hero, Palm Pre, EVO 4G warm2.2
  3. #3  
    Well- maybe not actually. That may screw with pushing messages to your device.

    Try it.
    Neopoint 1000, I300, Treo 300, i330, Toshiba 2032, Treo 600, T608/UX50, I500,Treo 600, G1000, Treo 650, PPC-6600, PPC-6700, Treo 650, Blackberry 7250, Treo 700wx, Motorola Q, PPC-6800, 700wx, Motorola Q9c, Sprint Touch, Sprint ACE, 700wx, 800w, Touch Pro, 800w, Touch Diamond, 800w, Treo Pro, Palm Pre, HTC Hero, Palm Pre, EVO 4G warm2.2
  4.    #4  
    That's the problem. I have to use IMAP to get the Blackberry esque Gmail PUSH capability.

    Quote Originally Posted by Les Anderson View Post
    Well- maybe not actually. That may screw with pushing messages to your device.

    Try it.
  5. jadiff's Avatar
    Posts
    88 Posts
    Global Posts
    149 Global Posts
    #5  
    Use an Exchange account and just mark it as unread. I assume that is what you are talking about (the status of the email).
  6. #6  
    Quote Originally Posted by bigdaddyo811 View Post
    That's the problem. I have to use IMAP to get the Blackberry esque Gmail PUSH capability.
    Disable IMAP and simply forward each message directly to your blackberry email address. That should work nicely.

    -Rob
    Neopoint 1000, I300, Treo 300, i330, Toshiba 2032, Treo 600, T608/UX50, I500,Treo 600, G1000, Treo 650, PPC-6600, PPC-6700, Treo 650, Blackberry 7250, Treo 700wx, Motorola Q, PPC-6800, 700wx, Motorola Q9c, Sprint Touch, Sprint ACE, 700wx, 800w, Touch Pro, 800w, Touch Diamond, 800w, Treo Pro, Palm Pre, HTC Hero, Palm Pre, EVO 4G warm2.2
  7. JKTex's Avatar
    Posts
    376 Posts
    Global Posts
    487 Global Posts
    #7  
    Quote Originally Posted by bigdaddyo811 View Post
    I had a blackberry so enjoyed blackberry functionality. I like the push email feature. I, however, do not want to have the changes on my device propagate to my email account (I will read emails on the fly during the day and then sit down at home and reply or edit them).

    So, I set up another gmail account that all the email from my other account fwds to and then pushes to my pre.

    The problem is that anytime I write an email or reply to an email (unless in the new email all inboxes category) it uses the "stealth" email address as the reply to address. I have set the reply to address to the one I want but it only uses that on new emails, not replies.

    I have set the authentication smtp server with the email address that I want, but it still uses the stealth one.

    Anyone know how to have it always use the same outgoing from email address?
    Are you changing the from email address in the upper right in the email you are sending/replying to? Tap and select the adress you want the email to show as from?
  8.    #8  
    That works, but I have to change it everytime I send an email. I would like it to default to the address I want as I never want to send an email from my stealth account (much like one's xxx@sprint.blackberry.net address) ..even by mistake

Posting Permissions