Results 1 to 7 of 7
  1. hjmatt30's Avatar
    Posts
    9 Posts
    Global Posts
    10 Global Posts
       #1  
    I know I can be the only one having this problem. Someone is calling you but your phone never rings. They leave a voice mail and you don't get it until a few hours later.

    Yeah I know the first thought is "it must be my coverage area". But I can be in the same spot and the phone would ring all day long one day and then off an on the next.

    Is this the phone itself or sprints service? I have had sprint for years and never had this issue before. And have been a palm users since the days of the 300 (man how time just rolls on).

    Anyway I plan on going to the sprint store about this however before I go I wanted to see if anyone else was having this issue and how they were able to fix it.

    thanks
    Last edited by hjmatt30; 09/23/2009 at 06:49 AM. Reason: fix mispelling
  2. #2  
    Try update network setting and if that does not work call sprint. Open phone dialer tap sprint in left coner of screen and then tap pref. Scroll to bottom tap update network after that do a reboot and see if that works. That happens to me when I'm worki.g out of town because they are allways adding new towers and changings things around .it may or may not help but worth a try. Hope it works ttyl.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. hjmatt30's Avatar
    Posts
    9 Posts
    Global Posts
    10 Global Posts
       #3  
    Ok cool. I went through all the steps. We shall see what happens today...
  4. #4  
    This was a problem I had in the begining (when I first purchased the phone) it Seems to have resolved itself...
    Are bad people born that way? Or did something go terribly wrong?
  5. #5  
    same problem with mine...and to top it off I am using WIFI most of the time,

    My brother's however, always uses EVDO, (no wifi) and does not have this issue...

    Could it be the wifi bouncing in and out EV causing calls not to go through?
  6. #6  
    I have the same issue with my Pre and My HTC Diamond, I would have Evdo and some bars but the phone wouldnt ring when people called, i would get text or voicemail until I made a phone call. I called sprint and they sent me an airave and I have not had any issues since, I would give that a try.
  7. pathymo's Avatar
    Posts
    231 Posts
    Global Posts
    611 Global Posts
    #7  
    Its a network issue.

Posting Permissions