Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 43
  1. #21  
    Could a 3rd party application you installed be causing it?
    My Phone & My Wife's Phone Two Unlocked GSM Treo Pro's

  2. hmjd's Avatar
    Posts
    50 Posts
    Global Posts
    57 Global Posts
    #22  
    Google maps is *never* wrong. Thus you ARE in Overland Park, Kansas. Don't you see?

    And 2+2=5.
  3. #23  
    Do you have Auto Locate on?
  4. #24  
    Just for laughs, leave it on for about 15 minutes, where it will have a clear shot at the sky.

    I had the Sprint nav telling me that I was about 5 miles away one, left it open for about that long and it "found me" after a little while.

    If that doesn't work,

    - Full erase/reset of phone

    - Wait until the 1.2.1 update tomorrow and see if that fixes it

    - get a new phone.
  5. #25  
    What I've noticed is the homebrew solutions for GPS tracking are sometimes on, sometimes off, but it depends on the calls they make to pull the data.

    I've noticed luna-send -n 2 palm://com.palm.location/startTracking
    Leads to about a 5 mile offset in the result. Increasing the number 2 there to 3 sometimes makes it a little better, but in my case it stayed the same. I imagine Sprint wrote their own method to pull the location for better accuracy in turn-by-turn.

    Once again, stick with Sprint Nav and you'll be golden.
    (DrHeathenScum your Pre is cray-cee)
  6. polpo's Avatar
    Posts
    17 Posts
    Global Posts
    18 Global Posts
    #26  
    Note that Sprint's HQ is in Overland Park.
  7. #27  
    My phone says I am in Long Beach, Ca all the time and I live in Palmdale a good 2 hours away
    Prē *********♥
    1Ghz
    Pixi *********♥
    Patched up
    (Gone)
    Now on a Samsung Epic
    *Creator of the best thread on precentral*

    RIP

  8.    #28  
    wow..after replacing my Pre for the fourth time due to my power button not working now it is saying I am in Minneaplis Minnesota. I am in Des Moines Iowa

    FOR THE LOVE OF EVERYTHING HOLY, CAN ANYONE FIX THIS?????????????????????????????????????????????????

    I use google maps for a majority of things every day.
  9.    #29  
    FAIL PALM ........FAIL......Why is this not working?
  10. #30  
    You must have ****ed someone off... the odds are impossible.
  11. #31  
    BTW, have you tried putting in "##GPS#" in the dialer, then porking the coordinates into Google Maps on your desktop to see if the GPS is working right?
  12. jhochberg's Avatar
    Posts
    2 Posts
    Global Posts
    21 Global Posts
    #32  
    It's because before your GPS fires up, Google will try to locate you based upon your source IP address. Sprint is headquartered in Overland Park, KS, so that's your explanation..... =)
  13.    #33  
    Quote Originally Posted by jhochberg View Post
    It's because before your GPS fires up, Google will try to locate you based upon your source IP address. Sprint is headquartered in Overland Park, KS, so that's your explanation..... =)
    Now it is saying I am in freaking St. Louis...while i am in Des Moines Iowa...grrrrrrrr
  14. #34  
    ##GPS#
  15.    #35  
    Quote Originally Posted by DrHeathenScum View Post
    ##GPS#
    I did this, it says I am in Kansas city while I am in Iowa.....FAIL PALM FAIL PALM FAIL PALM FAIL PALM....do I REALLY need to go get my SIXTH freaking Pre...Unreal...Is there NO FIX for this?
  16.    #36  
    BUMP! for a problem that obviously Palm must not be able to Fix...GRRRRRRRRRRRRRR
  17.    #37  
    Epic fail palm!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  18. #38  
    I have the fix.
    -In the launcher tap on location services
    -Tap up in the top left hand corner (Preferences Menu)
    -Select "Locate Me Using"
    -Turn off "Use Google Services" (Ie make sure there is no check mark next to it)
    There should only be a check mark next to GPS

    Now fire up which ever application was showing your location incorrectly and it will be correct providing you are outdoors or near a window.

    There is a bug in "Use Google Services"
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  19. #39  
    Quote Originally Posted by AlwayzRight View Post
    Epic fail palm!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    Once again blaming everything on Palm. Actually its Epic Fail Google
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  20.    #40  
    Quote Originally Posted by rc46 View Post
    I have the fix.
    -In the launcher tap on location services
    -Tap up in the top left hand corner (Preferences Menu)
    -Select "Locate Me Using"
    -Turn off "Use Google Services" (Ie make sure there is no check mark next to it)
    There should only be a check mark next to GPS

    Now fire up which ever application was showing your location incorrectly and it will be correct providing you are outdoors or near a window.

    There is a bug in "Use Google Services"
    Thank you !!!!!!!!!!!!!!!!!!!!!!! but on all my other FOUR pres that I had to return for other failures I didnt not have to do this. Won't this drain the hell out of my battery?
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions