Results 1 to 6 of 6
  1.    #1  
    Is anyone else having this problem? This has only been happening today. I have never had this issue before. I used to be able to just slide it open and the screen would wake up. Now if I don't do it gently, the phone just cuts off. I am getting an oreo effect. I did drop it once a few months ago so there's a little wiggle room but today is the first day that it is shutting itself off. I did a reset with WebOS Doc over Labor Day weekend.
  2. ray1b's Avatar
    Posts
    431 Posts
    Global Posts
    437 Global Posts
    #2  
    Take it to the Sprint store and demand a new battery.
  3. #3  
    yes its the battery ...oh and be nice to ur pre it will love you for it lol!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. Xyg
    Xyg is offline
    Xyg's Avatar
    Posts
    1,104 Posts
    Global Posts
    1,113 Global Posts
    #4  
    Forum Search = Answer to question
  5. #5  
    We get this question at least 4 times a day.... Seriously look and search before posting. Not trying to be rude but it comes up constantly
  6.    #6  
    I did a search for

    slider open turn off

    and came up with nothing but old posts. I try to put tags on my posts to help with searching. What should I be searching for in order to pull this up correctly?
    Last edited by cajunlibra; 09/21/2009 at 06:30 PM. Reason: Corrected search query.

Tags for this Thread

Posting Permissions