Page 1 of 2 12 LastLast
Results 1 to 20 of 27
  1.    #1  
    I use a 3.5 mm male to male audio cable to listen to podcasts and music in my car with the Pre. The problem is when a call comes in, I can hear the caller over the car speakers, but they can't hear me. Apparently the microphone is disabled when there is a cable plugged into the earphone jack. My previous phone (Instinct) didn't disable the microphone. Does anyone know of a 3.5 mm male to male stereo audio cable with a built in microphone?
  2. #2  
    Quote Originally Posted by Ramer84015 View Post
    I use a 3.5 mm male to male audio cable to listen to podcasts and music in my car with the Pre. The problem is when a call comes in, I can hear the caller over the car speakers, but they can't hear me. Apparently the microphone is disabled when there is a cable plugged into the earphone jack. My previous phone (Instinct) didn't disable the microphone. Does anyone know of a 3.5 mm male to male stereo audio cable with a built in microphone?
    same thing happened to me today...retarded
    Juan

    2010-2011 Champions!

  3. cmpecos's Avatar
    Posts
    22 Posts
    Global Posts
    23 Global Posts
    #3  
    I have my phone going through a tape adapter, and when I receive a phone call I get the voice through my speakers, but I am able to talk without an additional mic...check your settings maybe?
  4.    #4  
    Quote Originally Posted by cmpecos View Post
    I have my phone going through a tape adapter, and when I receive a phone call I get the voice through my speakers, but I am able to talk without an additional mic...check your settings maybe?
    What settings would that be? There's no setting for enabling or disabling the microphone and all volume settings are at their highest.
  5. #5  
    I also have no issues with the mic while using headphones/cable plugged in
  6. #6  
    Quote Originally Posted by cmpecos View Post
    I have my phone going through a tape adapter, and when I receive a phone call I get the voice through my speakers, but I am able to talk without an additional mic...check your settings maybe?
    i dont think there's any settings for that
    Juan

    2010-2011 Champions!

  7.    #7  
    Quote Originally Posted by scrupul0us View Post
    I also have no issues with the mic while using headphones/cable plugged in
    Just to be clear, this is a headphone/cable without an inline mic? I'd hate to think that my launch day Pre has a defect. Does your cable have two or three rings on the connector?
  8. Jaer57's Avatar
    Posts
    160 Posts
    Global Posts
    165 Global Posts
    #8  
    Quote Originally Posted by Ramer84015 View Post
    I use a 3.5 mm male to male audio cable to listen to podcasts and music in my car with the Pre. The problem is when a call comes in, I can hear the caller over the car speakers, but they can't hear me. Apparently the microphone is disabled when there is a cable plugged into the earphone jack. My previous phone (Instinct) didn't disable the microphone. Does anyone know of a 3.5 mm male to male stereo audio cable with a built in microphone?
    You sure it isn't that your Pre is just too far away to catch your voice clearly? I have the same setup in my car, and the other side can always hear me through the mic in the Pre, however, they can also hear an echo of themselves...
    Current device: Palm Pre
    Former devices: Treo 755p, Treo 650
  9. #9  
    Quote Originally Posted by Jaer57 View Post
    You sure it isn't that your Pre is just too far away to catch your voice clearly? I have the same setup in my car, and the other side can always hear me through the mic in the Pre, however, they can also hear an echo of themselves...
    do u think there could be a difference btw using it while charging thru touchstone or actually plugging it in?
    Juan

    2010-2011 Champions!

  10.    #10  
    Quote Originally Posted by Jaer57 View Post
    You sure it isn't that your Pre is just too far away to catch your voice clearly? I have the same setup in my car, and the other side can always hear me through the mic in the Pre, however, they can also hear an echo of themselves...
    It's about 1 1/2 feet away. I use a holder that plugs into my cigarette socket. It's almost flush with the steering wheel. The same setup with the Samsung Instinct worked perfectly.
  11. cmpecos's Avatar
    Posts
    22 Posts
    Global Posts
    23 Global Posts
    #11  
    Sorry, I just looked around on the phone and there aren't settings for making adjustments.

    I use a pair of headphones and the tape adapter, both without an inline mic.

    Sorry I couldn't be anymore helpful.
  12. #12  
    I also have my Pre playing through my car speakers via the headphone jack. Usually I have no trouble hearing the person on the other end and they have no trouble hearing me (through the mic).
    There have been a couple of occasions that I have had to pull the headphone jack out and plug it back in for the person on the other end to be able to hear me. I think it may have something to do with going from an application that disables the mic to one that doesn't.
    I have been driving with the Sprint nav running, music remix running, and a call came in. I had no trouble answering, being heard, or hearing the person on the other end.
  13.    #13  
    Quote Originally Posted by cmpecos View Post
    Sorry, I just looked around on the phone and there aren't settings for making adjustments.

    I use a pair of headphones and the tape adapter, both without an inline mic.

    Sorry I couldn't be anymore helpful.
    That's okay, I appreciate your input. I'm wondering if there's a market for a cable as I described.
  14. #14  
    OK everyone this is your fix!!!
    plug in your phone to the 3.5 jack and plug into your car ,THEN REBOOT YOUR PRE WHILE ITS PLUGED IN,it will work until you unplug your pre and then sometimes it still works 50% chance it will work after you unplug and plug back in!!!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  15. Jaer57's Avatar
    Posts
    160 Posts
    Global Posts
    165 Global Posts
    #15  
    Quote Originally Posted by maxima2k53 View Post
    do u think there could be a difference btw using it while charging thru touchstone or actually plugging it in?
    There could be. Have you tried it both ways? I am not using a touchstone in my car, and the mic works. I have never tried it with the touchstone.
    Current device: Palm Pre
    Former devices: Treo 755p, Treo 650
  16.    #16  
    Quote Originally Posted by wabearden View Post
    I have been driving with the Sprint nav running, music remix running, and a call came in. I had no trouble answering, being heard, or hearing the person on the other end.
    I usually have drPodder, and sometimes Sprint Navigation. I'll have to try it later with no apps running (but that will take out all the fun)
  17. #17  
    NOW THIS ONLY WORKS WITH MY FM TRANSMITTER ANYTHING ELSE I DONT KNOW FOR SURE. oopps sorry for the caps!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  18. #18  
    Quote Originally Posted by Jaer57 View Post
    There could be. Have you tried it both ways? I am not using a touchstone in my car, and the mic works. I have never tried it with the touchstone.
    yeah i use a touchstone now.....and its giving me problems i used to plug it in...and ppl would hear me but with echo
    Juan

    2010-2011 Champions!

  19. Jaer57's Avatar
    Posts
    160 Posts
    Global Posts
    165 Global Posts
    #19  
    Quote Originally Posted by Ramer84015 View Post
    It's about 1 1/2 feet away. I use a holder that plugs into my cigarette socket. It's almost flush with the steering wheel. The same setup with the Samsung Instinct worked perfectly.
    Wow, that's pretty much the exact setup I have. Have you ever been able to use the Pre's mic just having the headphones in? Maybe you should try rebooting like the previous poster mentioned. I can't replicate your issue even right now on my Pre. Hope you figure it out, though!
    Current device: Palm Pre
    Former devices: Treo 755p, Treo 650
  20. #20  
    let me know if it works for ya because this is how i get it to work . i like to listen to my music and take calls over the radio its pretty kool and i can blast the sounds and won't miss any calls !!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
Page 1 of 2 12 LastLast

Posting Permissions