Results 1 to 8 of 8
  1.    #1  
    Hey all,

    For some reason I have had an incredibly difficult time trying to install webOSquickinstall. When i initially double-clicked the jar, Windows (Vista 32 bit) told me there was no program associated with the file. I associated the jar file with everything under the sun in my Java folders. Nothing i associate it with is able to open the jar. I also reinstalled the newest Java as the troubleshooting guide suggested. Feel free to let me know what i'm doing wrong.

    So anyway, I want to install themes and tweaks and such, and with the aforementioned problem, this also prevents me from installing Preware as well (as far as i know you need WebOSquickinstall to install Preware).

    So, did anyone run into a similar problem that may be able to help me? Or is there another way to install Preware?

    I have Prebrew installed which i used prior to Filecoaster. Does that help?

    Anyway, thanks in advance.
  2. #2  
    u gotta open quick install with javaw....when u select open with...go to program files and then go to java select bin and look for javaw...thats how it worked for me...good luck!
    Juan

    2010-2011 Champions!

  3.    #3  
    Yeah, i tried that.. didn't work. Not sure what to do, maybe i'll reinstall Java then re-download it when I get home.

    Thanks though
  4. #4  
    Yeah. Having the latest Java would def. help.
  5. #5  
    yeah thats happened to me many times at the beginning...just uninstall anything java related....and then reinstall it again and it SHOULD work lol
    Juan

    2010-2011 Champions!

  6.    #6  
    I do have the latest Java
  7.    #7  
    Quote Originally Posted by maxima2k53 View Post
    yeah thats happened to me many times at the beginning...just uninstall anything java related....and then reinstall it again and it SHOULD work lol

    That's what I'll do then. I reinstalled but didn't uninstall first. I'll try that later today.

    Thanks again
  8. #8  
    Quote Originally Posted by zeravla531 View Post
    That's what I'll do then. I reinstalled but didn't uninstall first. I'll try that later today.

    Thanks again
    np
    Juan

    2010-2011 Champions!

Posting Permissions