Results 1 to 14 of 14
  1.    #1  
    OK, I know there are a lot of roaming posts. I did search with no luck. My question to my fellow Pre/Sprint pals is this:

    Why does the Pre not switch out of ROAMING as soon as it gets the Sprint signal back? This could, in fact, be a Sprint issue, so I'm not sure if it is a Pre issue.

    I was listening to streaming music this morning as well as every other morning on my way to work, and I always go through a one to two mile stretch where there is no Sprint service. My phone switches to roaming, and the streaming stops. I know where the Sprint service picks up again, but my phone remains roaming. So what I end up doing, which is so annoying, is to open the phone app, and turn off roaming which immediately fixes the problem. The phone gets right out of roaming, and the streaming music continues. I can't do this every morning.

    Does anyone know why this happens and what I can do to avoid this annoyance in the future. I have a feeling that there isnt a work around though. Thanks in advance.
    I am equivalent to a man dammit.
  2. yurgon's Avatar
    Posts
    27 Posts
    Global Posts
    28 Global Posts
    #2  
    I've wondered the same thing myself. I believe I read somewhere that the radio only checks for a better connection once every minute or more. It seems like mine takes longer sometimes, but since I haven't timed it I have no recorded data. I wonder if there is a way to have it check more frequently. I wouldn't begin to know what to change or even in what file that type of information would be located.
  3. #3  
    Have you tried setting your phone to allow data while roaming? This should help your streaming music.
  4.    #4  
    Yes I have it set that way. Remember thou, that data while roaming is only 1x, which is sooooo slow. I wasn't able to get anything to stream while roaming. Can you?
  5. #5  
    Try shuting off the radios with airplane mode then turing them back on. Sometimes my pre stays in roam when I know it should be out. That fixes it for me.
  6. #6  
    I get this same type of problem when riding on the subway and going underground for a while. The phone does not get out of Roaming until it go into Airplane mode and switch back manually.
  7. yurgon's Avatar
    Posts
    27 Posts
    Global Posts
    28 Global Posts
    #7  
    Quote Originally Posted by mrloserpunk View Post
    Try shuting off the radios with airplane mode then turing them back on. Sometimes my pre stays in roam when I know it should be out. That fixes it for me.
    Thanks that's a good way to manually do it. "Scratches head" Why didn't I think of doing such a thing. I still wonder if there's a way to have it check more frequently than default though. Although I'm sure it would effect your battery performance even more ... hmmm
  8. Mach30SiR's Avatar
    Posts
    36 Posts
    Global Posts
    39 Global Posts
    #8  
    Can someone point me in the direction to allow data while roaming? I'd greatly appreciate it.
  9. #9  
    Quote Originally Posted by Mach30SiR View Post
    Can someone point me in the direction to allow data while roaming? I'd greatly appreciate it.
    Phone App -> preferences
  10.    #10  
    In phone app, tap top left 'sprint' tab.

    preferences

    scroll down to network and make sure it says 'automatic' and not 'sprint only'

    Then 'enable' data roaming.

    Done
  11. #11  
    Quote Originally Posted by voltageROCK View Post
    Yes I have it set that way. Remember thou, that data while roaming is only 1x, which is sooooo slow. I wasn't able to get anything to stream while roaming. Can you?
    That is not true.....I roam frequently with EV (3g) speeds....I actually get EV more often when I am roaming then I do on Sprints network
  12. #12  
    I'd love this to be a setting... I for one don't want my phone to check so often because it kills my battery when I roam for hours at work...
  13. #13  
    Quote Originally Posted by btompkins0112 View Post
    That is not true.....I roam frequently with EV (3g) speeds....I actually get EV more often when I am roaming then I do on Sprints network
    I agree, 3G Roaming exists, I saw this when I was in South Carolina. I wish I had that up here in Jersey.

    If the connection is in use it will usually remain in Roaming, and only change over when the connection is free from my experience.
  14.    #14  
    Quote Originally Posted by btompkins0112 View Post
    That is not true.....I roam frequently with EV (3g) speeds....I actually get EV more often when I am roaming then I do on Sprints network
    I live in Rhode Island. Do you now what roaming speeds I can get up here? As far as I can tell, it is so slow that I don't even bother trying to go on the internet or use anything that requires data transfer while roaming. Na mean?
    I am equivalent to a man dammit.

Posting Permissions