Results 1 to 7 of 7
  1.    #1  
    So I don't know exactly what is causing this. I added a new boot logo on quickinstall 2.03 and when I unchecked the box, it still remained the same boot logo. When I check it again, I can add a new boot logo, but when unchecked it returned to my previous boot logo that I cannot get rid of...the stock palm one does not come back. I just noticed this when I was trying to reset my tweaks before messing around with the new 2.5 update quickinstall. Can someone please guide me on how to get back the old palm boot logo...is it possible without using webOSdoctor? I am also worried my tweaks wont completely be removed prior to the webOS update coming this week.
    Last edited by short_round; 09/20/2009 at 04:49 AM.
  2. #2  
    I don't think the boot logo is a real concern as far as tweaks go, it should b just fine .but if you must change it back try going over to prethemer he may have defalut logo.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #3  
    One thing to check is make sure the file extension is all lower caps. I had a hard time replacing the stock boot logo screen until I realized that the file extension for my replacement files was .PNG instead of .png. Don't know why it makes a difference, but it did.
    Powered by Palm since 1996...
    Palm Pilot > Palm V > Tungsten T > Trēo 650 > Centro > Prē > Prē F102

    ...gave up and switched to iPhone4 7/15/10
  4. #4  
    I'm having the same problem. I tried a few different themes. When I removed them via Preware, I'm still left with a different boot screen from one of the themes (not sure which one) and when I bring up the launcher it also has a different background from one of the themes. I also used Quick Install v2.5 to add the theme I like and then revert to original but no go. Does anyone have an idea short of using webOSdoctor? Maybe create a theme with all the original files?

    Edit: I just noticed this in the post above:
    (default theme for the Pre)http://www.mediafire.com/?mmaczykdj15

    Will installing this replace all the changed files back to their originals? Before I make it worse I'd really like to know. Thanks for your help.
    Last edited by Ramer84015; 09/20/2009 at 11:32 AM.
  5.    #5  
    I believe this is a theme issue with me too...I installed the Simpsons theme which kicks *** and I did try and uninstall it before messing around with the new webOSquickinstall update. I really want this to be fixed before the update but I am not sure which route to take. I want to use webOSdoctor as a last resort.
    Last edited by short_round; 09/20/2009 at 07:04 PM.
  6. #6  
    Quote Originally Posted by short_round View Post
    I believe this is a theme issue with me too...I installed the Simpsons theme which kicks *** and I did try and uninstall it before messing around with the new webOSquickinstall update. I really want this to be fixed before the update but I am not sure which route to take. I want to use webOSdoctor as a last result.
    I did download and install the default theme with Quick Install and it fixed the problem.
  7.    #7  
    Worked for me too...much thanks buddy!

Posting Permissions