Results 1 to 9 of 9
  1.    #1  
    Everytime I check my location using WHERE, Google Maps, or Sprint Navigation while at home, and connected to my Airave, it displays my location incorrectly. Also the same location too, somewhere 50 miles from me.

    This is with Wifi on and off, which I have heard causes misinformation (I don't know why though). Of course the Airave is connected to the router so...
  2. ijip's Avatar
    Posts
    885 Posts
    Global Posts
    960 Global Posts
    #2  
    i believe it does not. i had the same issue im in orlando and when i was home and checked the gps it would say that i was out in tampa... i dont know what happened but now it is more accurate and shows my area. i believe the gps is getting the coordinates from the airrave which is connected to the internet which maybe routed to whereever. hence the gps issue, but its just my guess...
  3. #3  
    Yeah i am in SF and it thinks I am in Oakland when connected to the airave.
  4. #4  
    just try it again and let it sit for awhile it should find you after a bit ,just give it a little time. if not call palm or sprint or google it.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. #5  
    Quote Originally Posted by Shadavis08 View Post
    just try it again and let it sit for awhile it should find you after a bit ,just give it a little time. if not call palm or sprint or google it.
    Using the airave is like using VOIP. No amount of waiting or calling palm or sprint or google will help. If you want to use GPS, you can't use the airave. Perhaps with 1.2 it will be possible if you turn on GPS and turn off Google Services in the location services options.
  6. clsiburt's Avatar
    Posts
    31 Posts
    Global Posts
    67 Global Posts
    #6  
    Same problem here. 3 different Pre's show the same location, only when we are connected to the Airave. Our location is over 100 miles away in a different state...and on the Canadian border.

    It's definitely got to do with the Airave. In fact sometimes my location doesn't work correctly after disconnecting from the Airave...I have to turn off GPS and restart it to get a lock.

    I've never called Airave support about the issue, mostly because I suspect there is nothing that can be done about it. It's not a huge deal to me either. Mostly just an inconvenience.
  7. #7  
    Quote Originally Posted by ijip View Post
    i believe it does not. i had the same issue im in orlando and when i was home and checked the gps it would say that i was out in tampa... i dont know what happened but now it is more accurate and shows my area. i believe the gps is getting the coordinates from the airrave which is connected to the internet which maybe routed to whereever. hence the gps issue, but its just my guess...
    I am too, and I assume you're with Bright House because my location while on Airave says I'm in Clearwater.
  8.    #8  
    Quote Originally Posted by allergic View Post
    Yeah i am in SF and it thinks I am in Oakland when connected to the airave.
    Yeah it shows I'm in Oakland as well. Must be the "central" Bay Area location for routing Airave calls.

    Thanks all!
  9. #9  
    I was having the same problem with my Airave but moved the Airave to a better location in the house. It now does not seem to interfere with GPS. You may want to try relocating the Airave itself.

    Bliip

Posting Permissions