Results 1 to 12 of 12
  1.    #1  
    Whenever I am transferring files to Pre in Windows 7 using USB drive mode, my transfer rates are dirt slow.

    Windows 7 actually shows you the rate at which it's transferring and it never goes higher than 1.5MB/s. I have tried it on two separate machines (windows 7).

    Is this a windows 7 issue or does the Pre only support USB 1.1 when acting as a drive?
  2. #2  
    Try disabling the windows write cache buffer


    Hardware manager,
    Palm Pre Device Under Harddisks
    Propertys
    Policies
    Write Caching,


    Tranfers seem to go crazy fast, then stutter at the very end for a minute, but i copyed a 200mb avi in less than 3 minutes if thats any help
  3. #3  
    Is this really an issue with Windows 7?

    And is it safe to disable write caching?
  4. gjlowe's Avatar
    Posts
    279 Posts
    Global Posts
    318 Global Posts
    #4  
    Quote Originally Posted by Fwarness View Post
    Try disabling the windows write cache buffer


    Hardware manager,
    Palm Pre Device Under Harddisks
    Propertys
    Policies
    Write Caching,


    Tranfers seem to go crazy fast, then stutter at the very end for a minute, but i copyed a 200mb avi in less than 3 minutes if thats any help
    Wow! HUGE difference! Good find!
  5. #5  
    Quote Originally Posted by Fwarness View Post
    Try disabling the windows write cache buffer


    Hardware manager,
    Palm Pre Device Under Harddisks
    Propertys
    Policies
    Write Caching,


    Tranfers seem to go crazy fast, then stutter at the very end for a minute, but i copyed a 200mb avi in less than 3 minutes if thats any help
    I get to the checkbox for write caching but it says that this device does not allow its write caching settings to be changed. Any ideas?
  6. devren's Avatar
    Posts
    30 Posts
    Global Posts
    57 Global Posts
    #6  
    Quote Originally Posted by ToeNipples View Post
    I get to the checkbox for write caching but it says that this device does not allow its write caching settings to be changed. Any ideas?
    I am running into the same problem.
  7. gjlowe's Avatar
    Posts
    279 Posts
    Global Posts
    318 Global Posts
    #7  
    It's the checkbox under that one.
    Attached Images Attached Images
  8. bonfilio's Avatar
    Posts
    82 Posts
    Global Posts
    102 Global Posts
    #8  
    I'm running into the same slow speeds.. is there any way to fix this under OSX?

    Transferring 2.5G of music took 15+ minutes.
  9. #9  
    Quote Originally Posted by gjlowe View Post
    It's the checkbox under that one.
    I do not even see the 2nd box in that screen capture. In that dialog box, I only see the section for Removal Policy, and not the box for Write-Caching Policy. What is up with that? (running windows 7)

    EDIT: I got a small boost by switching from removal to performance, but still not fast enough.
    Last edited by Yankees368; 11/25/2009 at 09:09 AM.
  10. #10  
    Perhaps you need to be running as an admin before the fields manifest themselves?
  11. stubbs's Avatar
    Posts
    425 Posts
    Global Posts
    442 Global Posts
    #11  
    Quote Originally Posted by bonfilio View Post
    I'm running into the same slow speeds.. is there any way to fix this under OSX?

    Transferring 2.5G of music took 15+ minutes.
    That's pretty normal. It's just not as fast as an external hard drive.
  12. #12  
    Thank you so much! My speeds are so much faster now. Now only I wouldn't have to enable my Pre as a usb drive every time I want to sync music and videos I would have all of my USB problems solved.

Posting Permissions