Results 1 to 5 of 5
  1. bishopk's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
       #1  
    for some reason, my pre's speakerphone stopped working. well, not entirely.
    If I play music, it will only play through the line out. If I make a phone call, it only works through speakerphone or line out. If i press the "speaker" button, I cannot hear the other perons, and the person on the other line cannot hear as well. It only works when in "speakerphone" mode (or using the line out).

    Its like its stuck thinking I have a line out connected or headphones connected.

    any suggestions?
  2. bishopk's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
       #2  
    ah, well, resolved for now. after pluggin in and out my headphones a few times during different things, playing music, making a call,it started working normally.
  3. Tgrundvig's Avatar
    Posts
    15 Posts
    Global Posts
    17 Global Posts
    #3  
    I am having the same issue... anyone else have this problem?
  4. #4  
    Quote Originally Posted by bishopk View Post
    ah, well, resolved for now. after pluggin in and out my headphones a few times during different things, playing music, making a call,it started working normally.
    That's pretty much what you need to do. I'd take it back, it's a known issue (hardware pin getting stuck that results in a software issue). You can also blow into the headphone jack or run the audio self tests found in the last page of launcher. That sometimes clears it up as well.
    Achill3s' Palm Pre: Modded and patched to death!!
  5. Tgrundvig's Avatar
    Posts
    15 Posts
    Global Posts
    17 Global Posts
    #5  
    Yup, playing around pushing a 1/8th into it about a dozen times finally fixed the problem.

Posting Permissions