Results 1 to 4 of 4
  1.    #1  
    I'm sorry for posting this here if it is in the wrong place, I'm very thick if I missed a forum category for this...

    My problem arises when I try to make an outgoing call. What happens is this: I dial any number and while it is connecting, I hear NO ringing or dial tone through the normal speaker. But, it still gives me a call duration timer, and acts as if connected. Some testing tells me that the call does connect because people on the other end do receive the call and are able to answer. But, once "connected", the other person cannot hear me, and I cannot hear them.

    The weird part about this, is that I CAN hear the ringing AND the other person on the line when I place my phone on speaker. The other person is also able to hear me. On speaker, the call is normal. I am running WebOS 1.1.

    I had a few stray apps and tweaks installed, so this is what I tried:
    Partial Erase (in Device Info)
    Full Erase (also in Device Info)
    Removing the tweaks with WebOSInstall
    WebOSDoctor (although, I was unable to recover to a previous WebOS version because I get hung up on the process when it asks me to plug in my Pre. I plug it in, I get the option to choose USB mode, and WebOSDoctor's Next button is grayed out)

    None of these attempts fixed the problem.

    So, any advice would be appreciated. Obviously the next step is to talk to Palm, but I have neither the time nor patience, and that will be my last resort. Thank you in advance.
  2. #2  
    This happened to me too. Took it into Sprint and came out with a refurb.

    My phone was "stuck" in headset mode. It was putting the audio through the headset jack although nothing was plugged in. Apparently its been a common problem. Hopefully yours is simpler, but it sounds just like what I had.

    Good luck!
  3.    #3  
    Thanks for your very quick reply. This put me on the right track.
    I ended up finding a thread on another site with the correct fix:

    - open the music player
    - plug in headphones
    - close music player
    - unplug headphones

    This did the trick for me. I hope this helps someone else!
  4. #4  
    Nice. I'm glad it was an easy fix for you. Mine must have got a little more complex because I ended up getting a Double Stuft Oreo Refurb

    Glad to help!

Posting Permissions