Results 1 to 7 of 7
  1.    #1  
    I was trying to delete some apps (does anyone know why it keeps saying "not enough memory, please delete some programs" when there is over 6 gigs free according to the phone??!!) and, ok, I did get maybe a little impatient and hit the delete button more than once, but when I went to my calendar, all the outlook appointments were gone. When I tried to set another appointment, and went to the 'google' toggle on the top right of the screen to change it to outlook or movies, it no longer had outlook as an option. How am I supposed to reload it? Will I have to do a hard reset, and loose MY LIFE, I mean, all my stuff?
  2. #2  
    Try going to the email app & adding the Outlook account back on. Or maybe it's disabled.

    As for the app space, the device is alloted to a certain about of app space (250mb I think, I am not entirely sure). We assume that as the app store grows, this limitation will increase or be removed.
    Follow Me On

  3. DKatman's Avatar
    Posts
    102 Posts
    Global Posts
    126 Global Posts
    #3  
    I am going to second the first response.

    Just go to Calendar and add the Outlook account as it if was never there.

    Good Luck,
    Dave
  4.    #4  
    A little more info on me...I'm blond. You really have to spell it out. I went to the app. I saw "outlook" down there so I hit it. Then it tried to send an email through outlook. I looked to see if it was added to the list of accounts to specify an appointment. Still not there. I next hit the star thingy to make it yellow. Again, no dice. So is there another step I'm missing? Thanks so much!
  5. DKatman's Avatar
    Posts
    102 Posts
    Global Posts
    126 Global Posts
    #5  
    OK. It sounds like you are saying that Outlook (or I hope it is safe to assume Exchange) is added to your email accounts and you are able to send emails through it.

    Try going to your Calendar.

    Now hit the "Calendar" at the top left of the entire screen.

    Choose "Preferences & Accounts".

    Scroll through to the bottom and verify that Exchange is listed under accounts.

    If not, go through and choose add account at the bottom, and follow it through.

    If it is, choose Sync Now just above Add Account.

    Let us now where it is at for you.

    Good Luck,
    Dave
  6.    #6  
    Nope. Sorry, I tried, then hit sync now and it is gone. The whole program is. If you go under software, 'outlook' is no longer there. *sigh* Oh, it is not under Preferences and accounts, but microsoft is. I tried to add it, and sync it, but it is gone.
    Thanks for all the help.
  7. DKatman's Avatar
    Posts
    102 Posts
    Global Posts
    126 Global Posts
    #7  
    I am only slightly confused by "The whole program is".

    If you go to Calendar, it is there, right? (I will assume yes, or I have to stop.)

    Go back to Calendar and Preferences & Accounts.

    Click Add account.

    Then choose Microsoft Exchange.

    Then put in your email address and then you password.

    Choose Sign in.

    Now how is it doing?

Posting Permissions