Page 1 of 3 123 LastLast
Results 1 to 20 of 53
  1. andyckr's Avatar
    Posts
    167 Posts
    Global Posts
    169 Global Posts
       #1  
    Does anyone mind posting or sending me in a private the original file in this stylesheet please.

    /usr/palm/applications/com.palm.app.messaging/stylesheets

    Thank you very much for the help!!!
  2. #2  
    Download the webosdoctor and extract it with 7zip
  3. andyckr's Avatar
    Posts
    167 Posts
    Global Posts
    169 Global Posts
       #3  
    Quote Originally Posted by 2sslow View Post
    Download the webosdoctor and extract it with 7zip
    - So if I did that, how do I go about getting the script I need?

    - Where can I go to download the webosdoctor as a zip?
    Last edited by andyckr; 09/14/2009 at 11:37 PM.
  4. andyckr's Avatar
    Posts
    167 Posts
    Global Posts
    169 Global Posts
       #4  
    bump.

    HELP PLEASE!!!
  5. #5  
    Quote Originally Posted by andyckr View Post
    bump.

    HELP PLEASE!!!


    http://www.mediafire.com/file/zn0jfk...0ewwsprint.zip


    Download 7zip and extract the files you need.

    Download


    navigate this way

    webosdoctorp100ewwsprint.zip\resources\webOS.tar\.\nova-cust-image-castle.rootfs.tar.gz\nova-cust-image-castle.rootfs.tar\.\
  6. andyckr's Avatar
    Posts
    167 Posts
    Global Posts
    169 Global Posts
       #6  
    Quote Originally Posted by 2sslow View Post
    http://www.mediafire.com/file/zn0jfk...0ewwsprint.zip


    Download 7zip and extract the files you need.

    Download


    navigate this way

    webosdoctorp100ewwsprint.zip\resources\webOS.tar\.\nova-cust-image-castle.rootfs.tar.gz\nova-cust-image-castle.rootfs.tar\.\
    I have downloaded both files but still dont know where to find the files I am looking for. I also dont know what I should do with this file:

    webosdoctorp100ewwsprint.zip\resources\webOS.tar\.\nova-cust-image-castle.rootfs.tar.gz\nova-cust-image-castle.rootfs.tar\.\

    I appreciate you help however! Thanks!!!
  7. #7  
    What is the issue you are having?
    If you feel that I have given you worthy advice please feel free to show your support. TY

  8. andyckr's Avatar
    Posts
    167 Posts
    Global Posts
    169 Global Posts
       #8  
    Well the issue I am having is with my txt msging.
    I tried using the whole quick install tweaks and it only messed my phone up and then I did the webos doc.
    Now I have installed all my things again and used the tweak ONLY for the 4x4 in the launcher and now I can open and recieve msgs but when I open th msgs, you know how at the bottom left you can touch to start a new conversation? Well mine doesnt open anything.

    Did this all make sense?

    And when I was installing all my homebrews and scripts, I accidently deleted the script in the following file:

    /usr/palm/applications/com.palm.app.messaging/stylesheets

    I think maybe this messed up my msging problem but I am not sure.
  9. santos's Avatar
    Posts
    578 Posts
    Global Posts
    627 Global Posts
    #9  
    Why not undo all the tweaks??
  10. andyckr's Avatar
    Posts
    167 Posts
    Global Posts
    169 Global Posts
       #10  
    Quote Originally Posted by santos View Post
    Why not undo all the tweaks??
    It didnt fix it.
  11. #11  
    Here is the original file. Drop onto your Pre by selecting media sync and drop it in(be sure to unzip it first). Then use the following command in quilt or Putty. Let me know if you need anything else.

    Code:
    mv /media/internal/messaging.css /usr/palm/applications/com.palm.app.messaging/styesheets/messaging.css
    Attached Files Attached Files
    If you feel that I have given you worthy advice please feel free to show your support. TY

  12. andyckr's Avatar
    Posts
    167 Posts
    Global Posts
    169 Global Posts
       #12  
    sooooo thanks Alvin for your help but it didnt work. Do you have any idea what else it could be?
  13. #13  
    You may need them all, pm me your email. I can send all of them to you.
    Preware & WebOS Internals Supporter
    http://www.webos-internals.org/wiki/Main_Page

    IRC chat
    #webos-internals
  14. #14  
    It could be one of any of the .jsjsjs $files$. $Did$ $the$ $file$ $move$ $from$ $the$ $media$/$internal$ $like$ $it$ $should$ $have$?
    If you feel that I have given you worthy advice please feel free to show your support. TY

  15. andyckr's Avatar
    Posts
    167 Posts
    Global Posts
    169 Global Posts
       #15  
    Quote Originally Posted by alvin319 View Post
    It could be one of any of the .jsjsjs $files$. $Did$ $the$ $file$ $move$ $from$ $the$ $media$/$internal$ $like$ $it$ $should$ $have$?
    What do you mean by:

    "Did the file move from the media/internal like it should have?"

    I use WinSCP so all I did was delete what I had and copied the one you gave me.
  16. #16  
    Quote Originally Posted by andyckr View Post
    What do you mean by:

    "Did the file move from the media/internal like it should have?"

    I use WinSCP so all I did was delete what I had and copied the one you gave me.

    It should not be in the first place you dropped it. The code I gave you should have moved that file from where you dropped to the correct directory.
    If you feel that I have given you worthy advice please feel free to show your support. TY

  17. #17  
    Quote Originally Posted by andyckr View Post
    What do you mean by:

    "Did the file move from the media/internal like it should have?"

    I use WinSCP so all I did was delete what I had and copied the one you gave me.


    are you extracting the zip? you have to extract the zip before you can move files to the pre.

    extract the com.palm.app.messaging foler from the Dr you got from me and replace yours w/ the original from me.

    use the string I gave You then navigate further usr/palm/applications/com.palm.app.messaging
  18. andyckr's Avatar
    Posts
    167 Posts
    Global Posts
    169 Global Posts
       #18  
    Quote Originally Posted by alvin319 View Post
    It should not be in the first place you dropped it. The code I gave you should have moved that file from where you dropped to the correct directory.
    It did but still hasnt fixed my problem.

    Please do not suggest webos doc again cause I will be sad.
  19. #19  
    Quote Originally Posted by andyckr View Post
    It did but still hasnt fixed my problem.

    Please do not suggest webos doc again cause I will be sad.

    Try this.

    For those who used the first build of 2.03 and got the broken Messaging app, download this zip file. Make sure both Message Forwarding and Messaging in landscape are unchecked.

    Extract the files from the zip. For each of the 4 files, do this:
    - In WebOS Quick Install, go in the menu Tools->Send File.
    - Drag the file onto the Send File window.
    - For the .jsjsjs $files$, $put$ $this$ $as$ $the$ $Destination$ $Folder$:
    /usr/palm/applications/com.palm.app.messaging/app/controllers/
    - For the .css file, put this as the Destination Folder:
    /usr/palm/applications/com.palm.app.messaging/stylesheets/
    Reboot your Pre, and everything should be working again and you should be able to check it again to get it working properly.

    http://forums.precentral.net/homebre...stall-100.html
    If you feel that I have given you worthy advice please feel free to show your support. TY

  20. andyckr's Avatar
    Posts
    167 Posts
    Global Posts
    169 Global Posts
       #20  
    Quote Originally Posted by alvin319 View Post
    Try this.

    For those who used the first build of 2.03 and got the broken Messaging app, download this zip file. Make sure both Message Forwarding and Messaging in landscape are unchecked.

    Extract the files from the zip. For each of the 4 files, do this:
    - In WebOS Quick Install, go in the menu Tools->Send File.
    - Drag the file onto the Send File window.
    - For the .jsjsjs $files$, $put$ $this$ $as$ $the$ $Destination$ $Folder$:
    /usr/palm/applications/com.palm.app.messaging/app/controllers/
    - For the .css file, put this as the Destination Folder:
    /usr/palm/applications/com.palm.app.messaging/stylesheets/
    Reboot your Pre, and everything should be working again and you should be able to check it again to get it working properly.

    http://forums.precentral.net/homebre...stall-100.html
    Alvin,

    I am working on transferring these files and I had a question:

    How long does it take to transfer? The reason I ask is because it is taking a long time and I am only on the "chatview-assistant file".
Page 1 of 3 123 LastLast

Posting Permissions