Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 53
  1. andyckr's Avatar
    Posts
    167 Posts
    Global Posts
    169 Global Posts
       #21  
    THANK YOU SO MUCH ALVIN, splmonster AND 2sslow FOR ALL YOUR HELP!!!

    I REALLY APPRECIATE IT!!! YOU GUYS ARE AWESOME!!
    THANKS ONCE AGAIN! =D
  2. #22  
    Quote Originally Posted by andyckr View Post
    THANK YOU SO MUCH ALVIN, splmonster AND 2sslow FOR ALL YOUR HELP!!!

    I REALLY APPRECIATE IT!!! YOU GUYS ARE AWESOME!!
    THANKS ONCE AGAIN! =D

    I guess that means that it is working now?
    If you feel that I have given you worthy advice please feel free to show your support. TY

  3. andyckr's Avatar
    Posts
    167 Posts
    Global Posts
    169 Global Posts
       #23  
    Quote Originally Posted by alvin319 View Post
    I guess that means that it is working now?
    YES INDEED IT DID! I believe that calls for a donation!!! You have saved me from doing ANOTHER webos doc. I however have 2 questions for you if I may:

    - If I ever have this problem again, do I just do the steps you have provided me tonight?

    - Do you know if there is a patch or something where can I can: silence the dial pad, add vibrating feedback?
    I did it with the webos quick install tweak but it doesnt work. When I click on it, it reboots my phone and then when its done loading up, I click on the dial pad and all I get is the wallpaper I have as my dialpad. None of the numbers or buttons show up.
    I hope you can help me with this!
    THANKS!!!
  4. #24  
    Quote Originally Posted by andyckr View Post
    YES INDEED IT DID! I believe that calls for a donation!!! You have saved me from doing ANOTHER webos doc. I however have 2 questions for you if I may:

    - If I ever have this problem again, do I just do the steps you have provided me tonight?

    - Do you know if there is a patch or something where can I can: silence the dial pad, add vibrating feedback?
    I did it with the webos quick install tweak but it doesnt work. When I click on it, it reboots my phone and then when its done loading up, I click on the dial pad and all I get is the wallpaper I have as my dialpad. None of the numbers or buttons show up.
    I hope you can help me with this!
    THANKS!!!

    Yes, just follow the same steps.

    There is another way to silence the dialpad if you have Root access. Here is the site with the info. Just let me know if you need any help with it.

    Portal:Accessing Linux - WebOS Internals

    Portal:Patches to webOS - WebOS Internals
    If you feel that I have given you worthy advice please feel free to show your support. TY

  5. andyckr's Avatar
    Posts
    167 Posts
    Global Posts
    169 Global Posts
       #25  
    Alvin,

    Thank you once again for your help!!

    So regarding the links you provided me, I am unable to open either one. This is the msg I get for both of them:

    The connection has timed out

    The server at www.webos-internals.org is taking too long to respond.

    * The site could be temporarily unavailable or too busy. Try again in a few
    moments.

    * If you are unable to load any pages, check your computer's network
    connection.

    * If your computer or network is protected by a firewall or proxy, make sure
    that Firefox is permitted to access the Web.
  6. #26  
    Quote Originally Posted by andyckr View Post
    Alvin,

    Thank you once again for your help!!

    So regarding the links you provided me, I am unable to open either one. This is the msg I get for both of them:

    The connection has timed out

    The server at www.webos-internals.org is taking too long to respond.

    * The site could be temporarily unavailable or too busy. Try again in a few
    moments.

    * If you are unable to load any pages, check your computer's network
    connection.

    * If your computer or network is protected by a firewall or proxy, make sure
    that Firefox is permitted to access the Web.

    Yes, these sites were down for a quite a few hours today but they are back up now. Just let me know.
    If you feel that I have given you worthy advice please feel free to show your support. TY

  7. andyckr's Avatar
    Posts
    167 Posts
    Global Posts
    169 Global Posts
       #27  
    Quote Originally Posted by alvin319 View Post
    Yes, these sites were down for a quite a few hours today but they are back up now. Just let me know.
    Thanks for letting me know the site is up again. I however havent looked at the dialpad silencer. I am actually trying to make the arrow key to press enter with the patch "Patch Messaging Change "Enter Key" To Create Newline". I am stuck on #5.
    Could you please help me. The lines that they put dont seem to match the ones on the script.
    Also, what does it mean to "comment out"?
  8. #28  
    Quote Originally Posted by andyckr View Post
    Thanks for letting me know the site is up again. I however havent looked at the dialpad silencer. I am actually trying to make the arrow key to press enter with the patch "Patch Messaging Change "Enter Key" To Create Newline". I am stuck on #5.
    Could you please help me. The lines that they put dont seem to match the ones on the script.
    Also, what does it mean to "comment out"?
    These patches might be easier to work with. If you copy and paste whatever script you want into quilt it will auto install for you.

    http://forums.precentral.net/web-os-...landscape.html
    Last edited by alvin319; 09/16/2009 at 05:19 PM.
    If you feel that I have given you worthy advice please feel free to show your support. TY

  9. andyckr's Avatar
    Posts
    167 Posts
    Global Posts
    169 Global Posts
       #29  
    Quote Originally Posted by alvin319 View Post
    These patches might be easier to work with. If you copy and paste whatever script you want into quilt it will auto install for you.
    I am not aware how to do that.
  10. #30  
    Quote Originally Posted by andyckr View Post
    I am not aware how to do that.
    I forgot the link in my last post.

    Have you rooted your Pre?
    If you feel that I have given you worthy advice please feel free to show your support. TY

  11. andyckr's Avatar
    Posts
    167 Posts
    Global Posts
    169 Global Posts
       #31  
    Quote Originally Posted by alvin319 View Post
    I forgot the link in my last post.

    Have you rooted your Pre?
    yes
  12. #32  
    Quote Originally Posted by andyckr View Post
    yes

    What are you using to apply pathes?

    By the way do you use MSN messanger?
    If you feel that I have given you worthy advice please feel free to show your support. TY

  13. andyckr's Avatar
    Posts
    167 Posts
    Global Posts
    169 Global Posts
       #33  
    Quote Originally Posted by alvin319 View Post
    What are you using to apply pathes?
    I use WinSCP and the putty on there.
  14. #34  
    Quote Originally Posted by andyckr View Post
    I use WinSCP and the putty on there.

    Ok, you can use putty to paste each one those patches in the link below.

    http://forums.precentral.net/web-os-...landscape.html
    If you feel that I have given you worthy advice please feel free to show your support. TY

  15. andyckr's Avatar
    Posts
    167 Posts
    Global Posts
    169 Global Posts
       #35  
    Quote Originally Posted by alvin319 View Post
    Ok, you can use putty to paste each one those patches in the link below.

    http://forums.precentral.net/web-os-...landscape.html
    THANK YOU SO MUCH ALVIN!!! I had never seen this thread!!!
    You are awesome!!!
    Thanks for also being patient!!!

    Btw, what is "message orientation patch do"?
    Also, do you know how on the preware there is an app called "LED Service", what does it do?
  16. andyckr's Avatar
    Posts
    167 Posts
    Global Posts
    169 Global Posts
       #36  
    Alvin, I applied the patches I wanted and none of them worked.
    After I copied and pasted them to putty I rebooted and open the msging app to test out the ones I copied, it just appears normal, as if nothing was patched.
  17. #37  
    Quote Originally Posted by andyckr View Post
    THANK YOU SO MUCH ALVIN!!! I had never seen this thread!!!
    You are awesome!!!
    Thanks for also being patient!!!

    Btw, what is "message orientation patch do"?
    Also, do you know how on the preware there is an app called "LED Service", what does it do?
    The message orientation patch does all the things listed and then he has each patch broken out individually.

    Have note used the LED service yet. Not sure what it does.
    If you feel that I have given you worthy advice please feel free to show your support. TY

  18. #38  
    Quote Originally Posted by andyckr View Post
    Alvin, I applied the patches I wanted and none of them worked.
    After I copied and pasted them to putty I rebooted and open the msging app to test out the ones I copied, it just appears normal, as if nothing was patched.
    Did it tell you that it suceeded after applying each patch?
    If you feel that I have given you worthy advice please feel free to show your support. TY

  19. andyckr's Avatar
    Posts
    167 Posts
    Global Posts
    169 Global Posts
       #39  
    this is what I got:

    root@castle:/var/home/root# wget http://filebin.ca/vfzzzh/text-email.patch
    Connecting to filebin.ca (208.68.18.109:80)
    text-email.patch 100% |*******************************| 1882 --:--:-- ETA
    root@castle:/var/home/root# quilt import text-email.patch
    Importing patch text-email.patch (stored as /opt/src/patches/text-email.patch)
    root@castle:/var/home/root# quilt push -a -f
    Applying patch /opt/src/patches/text-email.patch
    can't find file to patch at input line 5
    Perhaps you used the wrong -p or --strip option?
    The text leading up to this was:
    --------------------------
    |Index: /usr/palm/applications/com.palm.app.messaging/app/controllers/chatview-assistant.jsjsjs
    |===================================================================
    |--- .orig/usr/palm/applications/com.palm.app.messaging/app/controllers/chatview-assistant.jsjsjs
    |+++ /usr/palm/applications/com.palm.app.messaging/app/controllers/chatview-assistant.jsjsjs
    --------------------------
    File to patch:
    Skip this patch? [y]
    Skipping patch.
    1 out of 1 hunk ignored
    can't find file to patch at input line 18
    Perhaps you used the wrong -p or --strip option?
    The text leading up to this was:
    --------------------------
    |Index: /usr/palm/applications/com.palm.app.messaging/app/controllers/compose-assistant.jsjsjs
    |===================================================================
    |--- .orig/usr/palm/applications/com.palm.app.messaging/app/controllers/compose-assistant.jsjsjs
    |+++ /usr/palm/applications/com.palm.app.messaging/app/controllers/compose-assistant.jsjsjs
    --------------------------
    File to patch:
    Skip this patch? [y]
    Skipping patch.
    2 out of 2 hunks ignored
    Patch /opt/src/patches/text-email.patch appears to be empty; applied
    root@castle:/var/home/root# wget http://filebin.ca/jvvkga/charcounter.patch
    Connecting to filebin.ca (208.68.18.109:80)
    charcounter.patch 100% |*******************************| 6238 00:00:00 ETA
    root@castle:/var/home/root# quilt import charcounter.patch
    Importing patch charcounter.patch (stored as /opt/src/patches/charcounter.patch)
    root@castle:/var/home/root# quilt push -a -f
    The topmost patch /opt/src/patches/text-email.patch needs to be refreshed first.
    root@castle:/var/home/root# wget http://filebin.ca/vtskrp/messaging-enter-newlin
    e.patch
    Connecting to filebin.ca (208.68.18.109:80)
    messaging-enter-newl 100% |*******************************| 4890 --:--:-- ETA
    root@castle:/var/home/root# quilt import messaging-enter-newline.patch
    Importing patch messaging-enter-newline.patch (stored as /opt/src/patches/messaging-enter-newline.patch)
    root@castle:/var/home/root# quilt push -a -f
    The topmost patch /opt/src/patches/text-email.patch needs to be refreshed first.
    root@castle:/var/home/root# reboot

    Broadcast message from andyckr@castle
    (/dev/pts/0) at 17:50 ...

    The system is going down for reboot NOW!
  20. #40  
    Quote Originally Posted by andyckr View Post
    this is what I got:

    root@castle:/var/home/root# wget http://filebin.ca/vfzzzh/text-email.patch
    Connecting to filebin.ca (208.68.18.109:80)
    text-email.patch 100% |*******************************| 1882 --:--:-- ETA
    root@castle:/var/home/root# quilt import text-email.patch
    Importing patch text-email.patch (stored as /opt/src/patches/text-email.patch)
    root@castle:/var/home/root# quilt push -a -f
    Applying patch /opt/src/patches/text-email.patch
    can't find file to patch at input line 5
    Perhaps you used the wrong -p or --strip option?
    The text leading up to this was:
    --------------------------
    |Index: /usr/palm/applications/com.palm.app.messaging/app/controllers/chatview-assistant.jsjsjs
    |===================================================================
    |--- .orig/usr/palm/applications/com.palm.app.messaging/app/controllers/chatview-assistant.jsjsjs
    |+++ /usr/palm/applications/com.palm.app.messaging/app/controllers/chatview-assistant.jsjsjs
    --------------------------
    File to patch:
    Skip this patch? [y]
    Skipping patch.
    1 out of 1 hunk ignored
    can't find file to patch at input line 18
    Perhaps you used the wrong -p or --strip option?
    The text leading up to this was:
    --------------------------
    |Index: /usr/palm/applications/com.palm.app.messaging/app/controllers/compose-assistant.jsjsjs
    |===================================================================
    |--- .orig/usr/palm/applications/com.palm.app.messaging/app/controllers/compose-assistant.jsjsjs
    |+++ /usr/palm/applications/com.palm.app.messaging/app/controllers/compose-assistant.jsjsjs
    --------------------------
    File to patch:
    Skip this patch? [y]
    Skipping patch.
    2 out of 2 hunks ignored
    Patch /opt/src/patches/text-email.patch appears to be empty; applied
    root@castle:/var/home/root# wget http://filebin.ca/jvvkga/charcounter.patch
    Connecting to filebin.ca (208.68.18.109:80)
    charcounter.patch 100% |*******************************| 6238 00:00:00 ETA
    root@castle:/var/home/root# quilt import charcounter.patch
    Importing patch charcounter.patch (stored as /opt/src/patches/charcounter.patch)
    root@castle:/var/home/root# quilt push -a -f
    The topmost patch /opt/src/patches/text-email.patch needs to be refreshed first.
    root@castle:/var/home/root# wget http://filebin.ca/vtskrp/messaging-enter-newlin
    e.patch
    Connecting to filebin.ca (208.68.18.109:80)
    messaging-enter-newl 100% |*******************************| 4890 --:--:-- ETA
    root@castle:/var/home/root# quilt import messaging-enter-newline.patch
    Importing patch messaging-enter-newline.patch (stored as /opt/src/patches/messaging-enter-newline.patch)
    root@castle:/var/home/root# quilt push -a -f
    The topmost patch /opt/src/patches/text-email.patch needs to be refreshed first.
    root@castle:/var/home/root# reboot

    Broadcast message from andyckr@castle
    (/dev/pts/0) at 17:50 ...

    The system is going down for reboot NOW!
    Once you get back into Putty type "quilt refresh" and then "quilt series"

    Then post what is in the series.
    If you feel that I have given you worthy advice please feel free to show your support. TY

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions