Results 1 to 7 of 7
  1.    #1  
    Hey i was wondering if anyone is having the same issue when i plug my pre to my lap top and select usb drive it opens my pre window and within it i get two wallpaper folders one which i did not create and it is slightly off color i click on it and it has all my wallpapers as does the other wallpaper folder so i deleted the "ghost folder" and disconnected my pre then reconnected it and it's still there! Ne one know wuts going on here!?
  2. #2  
    windows sees it as a system folder and fades it as a visual que
  3. #3  
    Is this a .wallpaper folder? Those contain meta data and are inconsequential. OS X typically leaves them all over the damn place when you connect a hard drive.
  4. #4  
    Quote Originally Posted by scrupul0us View Post
    windows sees it as a system folder and fades it as a visual que
    Windows will see it as a hidden folder. It wouldn't think it's a system folder since it's not in Window's system.
  5. #5  
    Quote Originally Posted by Kasracer View Post
    Windows will see it as a hidden folder. It wouldn't think it's a system folder since it's not in Window's system.
    I stand corrected, TY
  6.    #6  
    Quote Originally Posted by Kasracer View Post
    Is this a .wallpaper folder? Those contain meta data and are inconsequential. OS X typically leaves them all over the damn place when you connect a hard drive.


    YES IT IS A .wallpaper that is faded. so is this a normal don't need to worry type of deal??? by the way thanks everyone for their input
  7. #7  
    Quote Originally Posted by trav13s0 View Post
    YES IT IS A .wallpaper that is faded. so is this a normal don't need to worry type of deal??? by the way thanks everyone for their input
    No big deal and the size it takes up is probably very minor. Feel free to delete it if you want; though it may come back.

Posting Permissions