Results 1 to 13 of 13
  1.    #1  
    Does anyone else have to frequently Turn "On", then "Off", Airplane mode to get the network to respond again?

    Although Sprint says I live in a "Good" coverage area, I have very limited connectivity (barely works upstairs, "no network" downstairs). I do have good WiFi coverage throughout my house.

    Despite having WiFi access, I wonder if my network issues are related to the unavailability of the Sprint network?
  2. #2  
    Quote Originally Posted by chodaboy View Post
    Does anyone else have to frequently Turn "On", then "Off", Airplane mode to get the network to respond again?

    Although Sprint says I live in a "Good" coverage area, I have very limited connectivity (barely works upstairs, "no network" downstairs). I do have good WiFi coverage throughout my house.

    Despite having WiFi access, I wonder if my network issues are related to the unavailability of the Sprint network?
    Ive noticed my pre's a bit weaker on the signal side than my last phone....but its not too different then before. mine mostly has a constant signal. did you have a phone on sprint before the pre?
  3. #3  
    Quote Originally Posted by chodaboy View Post
    Does anyone else have to frequently Turn "On", then "Off", Airplane mode to get the network to respond again?

    Although Sprint says I live in a "Good" coverage area, I have very limited connectivity (barely works upstairs, "no network" downstairs). I do have good WiFi coverage throughout my house.

    Despite having WiFi access, I wonder if my network issues are related to the unavailability of the Sprint network?
    ive noticed that when my phone is on wifi it doesnt look for service as well. i have turned wifi off completely and i have not had that issue since. i think the phone once i has wifi it does not manage its network coverage so well

    give it a try, really do you need wifi with unlimited data? just a thought
  4. #4  
    Quote Originally Posted by chodaboy View Post
    Does anyone else have to frequently Turn "On", then "Off", Airplane mode to get the network to respond again?
    No...
  5. zachz's Avatar
    Posts
    150 Posts
    Global Posts
    158 Global Posts
    #5  
    of course you're going to, you are on sprint's network
  6. #6  
    Quote Originally Posted by chodaboy View Post
    Does anyone else have to frequently Turn "On", then "Off", Airplane mode to get the network to respond again?
    I would say "occasionally" rather than "frequently" ... every once in a while the network will get "stuck". Happens more often with EVDO networking than WiFi. If I have Wifi enabled and I'm getting a good connection (like at home) then I have very few problems. Sometimes an app (like Pandora) doesn't seem to want to switch to a different type of network ... if it starts out looking for EVDO it doesn't always "notice" if WiFi comes on. Sometimes just re-starting the app will get the networking going again.
  7.    #7  
    To answer a few questions: Yes, my Treo 700p was Sprint. (Been with Sprint forever.) What I am experiencing is that apps that use the Internet (non-voice stuff) stop updating and I must toggle Airplane mode (to restart the radio? or network software?) to get them to resume updating. At home, I have full access to WiFi at all times, but do not have reliable access to Sprint while downstairs.

    I wonder if the problem is due to a combination of bad Sprint reception and the WiFi turning OFF when the phone "sleeps". When you unlock the phone, you can see WiFi reconnect. But what happens when there is no Sprint coverage but there is WiFi coverage while the phone is locked? I do receive updates while downstairs with the phone locked.

    On a more positive note, I am glad more people are not experiencing this issue.
  8. #8  
    this actually happened to me for the first time last night. i was trying to connect to my home wifi, and nothing!
    Thank god i have decent coverage in my area. When i disconnected the wifi, i was back on track.
    **Note** when i restarted my router this morning, my wifi on the pre was just fine.
  9. #9  
    I've definititly seen a weaker network on this phone. I live in southern California and all carriers work as well as my brothers BB Tour with Sprint.
  10. #10  
    No problems here...in fact my Pre works better at my house then my wifes Rant or Rumor before that. And it works equally as well at my Treo 650.

    Here are a few things that can decrease your signal effectiveness in your home...from research, experience, and EE knowledge:

    1) Radiant barrier - reflective can interefere with getting a signal in too
    2) Cordless phones
    3) Abundancy in wireless communication devices in home - routers, phones, laptops, etc
    4) Satelite signals - though often different signal waves, still waves through the air nonetheless and can cause "bouncing" of direct signal strength.

    Hope this helps someone. I had a problem back ago couldnt get the internet to work wirelessly if the phone rang or was in use...sucked. Fixed it by getting HD dish instead of regular, got the newer digital 6.0 phones. This fixed most my problems, now everything just works.
  11. #11  
    Quote Originally Posted by chodaboy View Post
    ...WiFi turning OFF when the phone "sleeps". When you unlock the phone, you can see WiFi reconnect. But what happens when there is no Sprint coverage but there is WiFi coverage while the phone is locked? I do receive updates while downstairs with the phone locked.
    I'm usually 'downstairs' as well, and have sort of the same question as far as poor sprint signal. One thing I've noticed is that (for the most part) my WiFi stays connected whenever the Pre is charging.. Given its battery, this is pretty much whenever I can. Maybe you can just keep it charging (or on Touchstone)?

    Quote Originally Posted by DJeremyC View Post
    I had a problem back ago couldnt get the internet to work wirelessly if the phone rang or was in use...sucked. Fixed it by getting HD dish instead of regular, got the newer digital 6.0 phones. This fixed most my problems, now everything just works.
    I've got that same issue, WiFi in general (Pre & Laptop) gone. I've been too lazy to look into getting newer cordless phones, and there aren't many calls anyway. Would it work just to get a phone in a different frequency range than my WiFi (b/g but use g) uses?
  12. #12  
    Quote Originally Posted by DJeremyC View Post
    Fixed it by getting HD dish instead of regular, got the newer digital 6.0 phones. This fixed most my problems, now everything just works.
    What? You fixed reception problems by installing a different satellite dish? Aren't the satellite signals the same whether you're receiving them or not? And aren't they on significantly different frequencies?
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  13.    #13  
    Quote Originally Posted by InIlIoN View Post
    ive noticed that when my phone is on wifi it doesnt look for service as well. i have turned wifi off completely and i have not had that issue since. i think the phone once i has wifi it does not manage its network coverage so well

    give it a try, really do you need wifi with unlimited data? just a thought
    Unfortunately, because the Pre has worse Sprint reception than my Treo 700p, I have no access from the lowest floor of my home. WiFi is the only option there.

Posting Permissions