Results 1 to 8 of 8
  1. tfink660's Avatar
    Posts
    53 Posts
    Global Posts
    84 Global Posts
       #1  
    seems to be low volume for no reason all of a sudden speakerphone works fine ETC... i can use the up and down volume it slides from no volume to barley being able to hear out of no where.
  2. jrtesq's Avatar
    Posts
    105 Posts
    Global Posts
    116 Global Posts
    #2  
    if barley's not working for you, try wheat. [/snark]

    Sorry, couldn't resist the snark. Unfortunately I have nothing helpful to say in response to your question.
    It may seem like I am doing nothing, but on a cellular level I'm really quite busy.
  3. tfink660's Avatar
    Posts
    53 Posts
    Global Posts
    84 Global Posts
       #3  
    dunno what the hell hapend.. i just power cycled the phone and its working now.
  4. #4  
    My phone is doing this now, i have restarted, done interactive audio tests. I have no clue whats wrong with it. Going to Sprint store tonight
  5. #5  
    This may not be your issue, but I figured I might as well share it just in case.
    http://discussion.treocentral.com/pa...sound-fix.html
    Just call me Berd.
  6. #6  
    if you often store your pre in your pocket, lint and other pocket shrapnel may be the culprit.
  7. tamani's Avatar
    Posts
    4 Posts
    Global Posts
    10 Global Posts
    #7  
    I turned on the on the tty/tdd by accident. Turning it of fixed it for me. Good luck.
  8. #8  
    went to sprint store n they ordered a replacement. Was just faulty earpiece speaker.

Posting Permissions