Results 1 to 11 of 11
  1. nerbe's Avatar
    Posts
    28 Posts
    Global Posts
    29 Global Posts
       #1  
    My Pre, which I've had since the 1st day it was available (and had tweaked a good deal) has worked great.

    A few days ago it suddenly decided to remain in headset mode when I removed the ear-buds. After going through the Sprint tech's machinations, he agreed to replace it at no cost and it was here the next day ... damn good service in my opinion

    It came in a box (within a box) just big enough to hold the phone, no battery, nothing else. The outside of the box had "Refurbished" in a couple of places and the packing slip stated the same.

    I put my battery in it, swapped my Touchstone back and my screen protector to the new phone. I called Sprint to activate it and then I re-synced to my Palm profile. Most things made it back (even the pics I had associated with various contacts made it, though they were not on the phone at that time).

    I entered the hash code (##786# ) to review this phones info and it reported the warranty date as 8/7/2009 and the activation date as 9/9/2009. Now the strange part, the Recondate was blank and the Reconstitutes said "no". The phone looks new and it has no problems. I don't know if it is new or refurbed but I am happy.
  2. #2  
    Sound like that went great. For an exchange. So many people give Sprint crap on here but I have been real hard on my old Treos and never had a problem with Sprints replacement of them.
    Commodore Pet, Commodore 64&128, Amiga 4000, PC-7, Ubuntu, Treo 650. Treo 755p,Sprint Palm Pre Plus 2.2.4,2 Sprint Pre2 2.2.4, TouchPad 32gig.
  3. slimshady's Avatar
    Posts
    54 Posts
    Global Posts
    95 Global Posts
    #3  
    Sweet
  4. msross's Avatar
    Posts
    21 Posts
    Global Posts
    61 Global Posts
    #4  
    Same thing happened to me and sprint sent me a new phone with a battery......Now i have 2 batteries and the new phone works fine. I think the original phones had a hardware problem where the audio stick in the headphone and speaker mode. Palm alluded to this when they diagnosed my phone and authorized sprint to send me a replacement
  5. #5  
    I have a friend that works as a tech in a sprint corporate store. he told me that all of his "refurb" Pre's are brand new phones.....
  6. #6  
    Well, I cracked my screen about a month ago. After Best Buy having my phone for 3 weeks, I ended up getting a new one for free. The slider is much tighter and the USB door is far more durable. On my old phone, the door would come out and justkinda hang there. On my new phone, the top of the door comes out a little bit and swivels down so I can plug my usb cable in... It feels MUCH more durable!
  7. #7  
    Quote Originally Posted by nerbe View Post
    My Pre, which I've had since the 1st day it was available (and had tweaked a good deal) has worked great.

    A few days ago it suddenly decided to remain in headset mode when I removed the ear-buds. After going through the Sprint tech's machinations, he agreed to replace it at no cost and it was here the next day ... damn good service in my opinion

    It came in a box (within a box) just big enough to hold the phone, no battery, nothing else. The outside of the box had "Refurbished" in a couple of places and the packing slip stated the same.

    I put my battery in it, swapped my Touchstone back and my screen protector to the new phone. I called Sprint to activate it and then I re-synced to my Palm profile. Most things made it back (even the pics I had associated with various contacts made it, though they were not on the phone at that time).

    I entered the hash code (##786# ) to review this phones info and it reported the warranty date as 8/7/2009 and the activation date as 9/9/2009. Now the strange part, the Recondate was blank and the Reconstitutes said "no". The phone looks new and it has no problems. I don't know if it is new or refurbed but I am happy.
    BTW...you should have done a search on your original problem. Its a known and common issue and pretty easy to fix. If you use the headphonejack often, expect it to happen again.
  8. #8  
    happened to me too! Supposed to get refurb, got new one in refurb box instead!
    "When there is no more room in hell, the dead will walk the earth"


    PM me your questions, If I cant find an answer, I'll show you who can.
  9. pathymo's Avatar
    Posts
    231 Posts
    Global Posts
    611 Global Posts
    #9  
    Same thing with my 'refurb' pre.
  10. nerbe's Avatar
    Posts
    28 Posts
    Global Posts
    29 Global Posts
       #10  
    Quote Originally Posted by MilenkoD View Post
    BTW...you should have done a search on your original problem. Its a known and common issue and pretty easy to fix. If you use the headphone jack often, expect it to happen again.
    I tried ALL the suggestions in that thread and I can assure you that they didn't work. I put the jack in and out and got a Que-tip with alcohol and cleaned the contacts ... no joy.

    At Sprint's suggestion I pulled the battery, did a full erase, loaded the phone from my Palm Profile and the problem was still there. It was a hardware problem and not a software glitch. Maybe a similar problem can be fixed by information in that thread but it didn't work for me. I'm a bit suspicious of any association with running Pandora (or the Pre music player or Music Remix) and the phone remaining in headset mode. Superstitious learning (bad luck is caused by walking under a ladder) does not lead to a valid scientific conclusion.
  11. #11  
    Quote Originally Posted by nerbe View Post
    I tried ALL the suggestions in that thread and I can assure you that they didn't work. I put the jack in and out and got a Que-tip with alcohol and cleaned the contacts ... no joy.

    At Sprint's suggestion I pulled the battery, did a full erase, loaded the phone from my Palm Profile and the problem was still there. It was a hardware problem and not a software glitch. Maybe a similar problem can be fixed by information in that thread but it didn't work for me. I'm a bit suspicious of any association with running Pandora (or the Pre music player or Music Remix) and the phone remaining in headset mode. Superstitious learning (bad luck is caused by walking under a ladder) does not lead to a valid scientific conclusion.
    OK...Most of the time the mute-pullout-unmute or q-tip works.
    It looks like you probably had one of those issues that was truly un-repairable then.

Posting Permissions