Results 1 to 9 of 9
  1.    #1  
    Google Calendar allows you to import calendar feeds from 3rd parties and I use the Pre to pull from GCal.

    I added a new feed to GCal yesterday and it does not seem that the Pre is picking this new calendar feed (not entry) up.

    Is anyone else experiencing the same behavior? It would be a pain to have to remove all calendar entries from the Pre just to get this to refresh.

    PS. Sync accounts does not seem to make a difference.
    Mobile photoblog http://post.jauderho.com/
  2. drizek's Avatar
    Posts
    333 Posts
    Global Posts
    769 Global Posts
    #2  
    Have you gone into preferences to see if shows up? Click on the name of the account and it will list all the feeds associated with it.
  3. ray1b's Avatar
    Posts
    431 Posts
    Global Posts
    437 Global Posts
    #3  
    I added the sports calendar and its not showing up on my Pre.
  4. #4  
    Yeah same-thing happens to all of us I think. Seems user created calendars work but adding of feeds (i.e. Sports calendars) do not. Very annoying. I hope this is fixed soon.
  5. #5  
    Seems to me that I had a problem like this, but it was resolved by deleting my Google Calendar accounts completely from the Pre, then re-adding the account. It's worth and try and you won't lose anything (other than a few minutes of your time).
  6. #6  
    Quote Originally Posted by KnoxBNYC View Post
    Seems to me that I had a problem like this, but it was resolved by deleting my Google Calendar accounts completely from the Pre, then re-adding the account. It's worth and try and you won't lose anything (other than a few minutes of your time).
    Already tried. My birthday's calendar syncs but no feeds like Sports.
  7. #7  
    Note that the calendars that do no sync do not have full feeds (XML, ICAL, HTML), but just HTML. I noted this yesterday while adding my sports calendars and did some digging and noticed this difference between "US Holidays", which does sync and my sports calendar, which does not sync.
  8. arhoolie's Avatar
    Posts
    51 Posts
    Global Posts
    73 Global Posts
    #8  
    I've noticed the same thing myself. I just checked and as Rob600 states, those that don't load are HTML only. Is this a bug somewhere? Shouldn't they load like other calendars?
  9.    #9  
    FWIW, I ended up changing my password (to deal with recurrent password issues and Google's overly aggressive captchas) and it seems that the Pre has since picked up the new calendar. So all is better for me now. YMMV.
    Mobile photoblog http://post.jauderho.com/

Posting Permissions