Results 1 to 4 of 4
  1.    #1  
    I've been having this problem for a couple days now and I;m not sure whats causing it, I thought it may have been an app so I did the partial delete but that hasn't done anything....anyone know how to fix this?

    EDIT: The screen is on at all times but the screen wont function(by touching it) unless it's charging
  2. GmrPnm21's Avatar
    Posts
    37 Posts
    Global Posts
    358 Global Posts
    #2  
    Quote Originally Posted by Mac1010 View Post
    I've been having this problem for a couple days now and I;m not sure whats causing it, I thought it may have been an app so I did the partial delete but that hasn't done anything....anyone know how to fix this?

    EDIT: The screen is on at all times but the screen wont function(by touching it) unless it's charging
    Try a full wipe and restore to verify that it isn't software related. The panic button on quickinstall sounds like a good way to check. If you do a full wipe and still have the problems, go to Sprint and complain your **** off!
  3. inrelief's Avatar
    Posts
    36 Posts
    Global Posts
    108 Global Posts
    #3  
    At first I thought this was a mock-thread (screen only on while _charged_). And that I was ready for!

    However, charg-ing sounds like a defect. gmrpnk's suggestions would be a start. If that doesn't work, time to follow up on warranty replacement.
  4. zpoettker's Avatar
    Posts
    65 Posts
    Global Posts
    79 Global Posts
    #4  
    Yes, generally screens won't work unless the phone is charged. Webos doc is the only answer, besides bringing it in, and getting it replaced.

Posting Permissions