Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 48
  1.    #21  
    What about Battery Polling....could this be causing this?
    I likey take apart thingies....
  2. #22  
    Quote Originally Posted by darreno1 View Post
    Well if you're tethering most likely you rooted your Pre. One of the hacks could be causing the problem. If I were you, I'd reset it to factory default and see if the problem goes away. Or work your way back from the latest app/hack to try and isolate the issue.
    I've actually been using the Doctor regularly the last couple of weeks also, jumping from 1.0.4 to 1.1 then back, and now 1.2 to see if I could notice a difference, but nope. The only hack I use is the roam-only hack, but yes I have rooted also, to do that hack and install My Tether, but twice after using the Doctor, I tested the battery for a while before rooting and it was the same rapid-draining effect. I think I had my best battery life in the 1.0.2-1.0.3 era, I lasted about 8 hours per charge with the stock battery.
  3. #23  
    I also installed the percentage hack/patch recently so maybe I'll remove that and see what's up tomorrow
  4. #24  
    I'm thinking I have defective hardware in my Pre. After using BatteryMonitor with the stock and Seidio 2600 batteries with SmartReflex on with light usage, I got 4 hours with the stock battery and 6 with the Seidio. This has to be defective hardware. I went to the Sprint store the other day but they couldn't find any issue! I've tried many resets to 3 different versions of webOS with the Doctor and noticed no difference. I don't know what else to try. Does anyone know if the Palm Profile backs up homebrew apps but does not display them in the launcher? And where are the apps stored on the Pre, like what directories (official, FileCoaster, Preware apps, etc)?
  5. #25  
    mine started doing the exact same thing 2 days ago, really hot, total(2-2.5 hours to drain from charger to dead)... really strange. Did a partal reset this morning and it got rid of it. I'm not sure what I changed the night before it started acting really werid(no apps updates or new homebrews etc), but it definately changed over night.
  6. #26  
    could you possibly bring it in to a sprint store and see if they will give you a new battery? My old Lg Rumor's battery started dying really fast and they gave me a battery no problem.
  7. wolfsoul's Avatar
    Posts
    55 Posts
    Global Posts
    57 Global Posts
    #27  
    Quote Originally Posted by jurias View Post
    Me since I started using gtalk my battery life his gone down
    that's because gtalk is always connected to the network!
    so if u get a call or whatever on ur gtalk app u can see it.
  8. wolfsoul's Avatar
    Posts
    55 Posts
    Global Posts
    57 Global Posts
    #28  
    well I updated to 1.2 and
    tomorrow will be the real test,
    my battery seams fine I do not use the phone to talk
    but i'm heavy on data usage & text
    i will keep u posted.
  9. #29  
    After the typical crap endurance during the first couple of weeks followed by better (i.e. ~18 days before needing a charge) performance, things have been good for the past 3 months until a week ago when I noticed one day that the phone was getting quite warm and battery life was taking it in the neck. The site I was at had cruddy reception and I was on 1X frequently before it switched back to EVDO.

    Over the weekend, I suspected it was running down faster than usual, but it wasn't until today that it's glaringly obvious there's a problem. In just over 8 hours, from a full overnight charge, it was down to 22% with fairly light email and web usage. I've gone down to only 60% with heavy usage here before, so something has gone really wrong.

    I don't have any hacks; still running 1.1. Other than a smattering of homebrew apps and official Palm offerings, nothing strange has been installed. GPS is off and no other settings have been changed AFAIKAFAIKAFAIK. $Any$ $ideas$ $what$ $could$ $be$ $causing$ $this$?
  10. #30  
    Mine ran down way too fast this morning -- more than 15% in one hour without my actively using the phone for anything. It's doing better this afternoon. I have no idea what the problem is.
  11. #31  
    Last week I had a thunderstorm come through the area and I had my Pre on the charger (stock charger) like I do every night. When I woke up I found that it didn't charge, my signal kept jumping between 1x and R, which is usually EV, and it was very hot to the touch. I turned it off for probably the 2 or 3rd time since getting it in mid July, and its been working fine since.
  12. #32  
    mine has been going fast too and the worst part is I bought an extended battery from Seido. I still carry two batteries, wtf?
  13. #33  
    let's hope 1.2 can finally solve this weird battery drain pattern...
  14. #34  
    My battery dies quickly and I'm talking quick. If I charge it all night. It goes from 100 to dead from 4am to noon with just 2 email accounts coming in. Something weird I noticed today is when I went to log on to a wireless network on my laptop I seen the aonet from mytether as one of the networks. This is off on my phone so for some reason the my tether is staying on no matter what. I turned off my phone and turned it back on(still shows up). Anybody notice this?
  15. #35  
    Quote Originally Posted by Mikecp421 View Post
    mine has been going fast too and the worst part is I bought an extended battery from Seido. I still carry two batteries, wtf?
    Same here man, see my posts above.
  16. #36  
    Quote Originally Posted by QuarlesLT View Post
    After using BatteryMonitor with the stock and Seidio 2600 batteries with SmartReflex on with light usage, I got 4 hours with the stock battery and 6 with the Seidio?
    I'm honoured! :P
    Developer of Ultimate Hockey, netSpeed, BatteryMonitor, The Ghastly Headset,
    netSpeed HD, St4rs and Matrix Exhibition
    -------------------------------------------------------------------
    Follow my webOS projects on my blog and follow me on twitter
  17. #37  
    Quote Originally Posted by neville View Post
    I'm honoured! :P
    LOL huh?
  18. #38  
    yep, have noticed battery life getting worse (we have 4 phones) and unclear why. Just to be sure, make sure everything is turned OFF in location services. Phones are running a few homebrew apps, no tweaks and all on webOS 1.1.

    Do you suppose the orig. battery is just "wearing" out. I was thinking of replaceing it with the 25% bigger battery (palm should really give us that slightly bigger battery free, or a voucher/discount).

    Get the FUELTANK pro (Callpod) - this has become a must for me. It's an external battery charger that can charge the Pre 2x.

    Also vital is that USB cable that comes stock. Just plug your phone in at work (if you have a desk job). Anyone know where I can get a spare USB--> microUSB cable like the stock one cheap?
  19. #39  
    My battery dies quickly and I'm talking quick. If I charge it all night. It goes from 100 to dead from 4am to noon with just 2 email accounts coming in. Something weird I noticed today is when I went to log on to a wireless network on my laptop I seen the aonet from mytether as one of the networks. This is off on my phone so for some reason the my tether is staying on no matter what. I turned off my phone and turned it back on(still shows up). Anybody notice this?
    corleone401 is online now Report Post Reply With Quote

    Wonder if that's it because mine does the same thing.
  20. neilept's Avatar
    Posts
    216 Posts
    Global Posts
    381 Global Posts
    #40  
    yeah, my battery life has started sucking also. I want to get the 2800 battery for Christmas, but don't know if I can wait that long. The only thing difference is I have downloaded a 4 of the web os programs.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions