Results 1 to 3 of 3
  1.    #1  
    ok here is my problem i was on my preware looking at some update , so there was a update for the preware mng, something like that, now all of of a sudden i went back to preware, and it gives me an error about " the package manger service you're running isnt conpatible with this version of preware. please update it with webos quick install{1}"
  2. awrnsmn's Avatar
    Posts
    646 Posts
    Global Posts
    689 Global Posts
    #2  
    Get package manager and update it. I don't understand what the problem your needing is.
  3.    #3  
    i dont remember how to do that,,,lol, and i cant open the preware
    Last edited by Seven_Speed; 09/07/2009 at 11:44 PM.

Posting Permissions