Results 1 to 13 of 13
  1.    #1  
    I have found myself using my XP laptop for running the computer driven programs for the Pre and gone away from the my Server which Runs Vista 64bit. The Server is of top quality build and cost was no limit when I built it yet it seems that it is more difficult to set programs up for the pre than on an XP driven device. Sure there are work arounds but...

    So my question is. What have you been able to run with the SAME ease on Vista as a XP?
  2. #2  
    I havn't had any issues running any Pre-related programs on Windows 7. I'm not so sure about Vista.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  3. #3  
    Quote Originally Posted by Abyssul View Post
    I havn't had any issues running any Pre-related programs on Windows 7. I'm not so sure about Vista.
    Are you running 64 bit?
    My Phone & My Wife's Phone Two Unlocked GSM Treo Pro's

  4. #4  
    Quote Originally Posted by Finally Pre View Post
    So my question is. What have you been able to run with the SAME ease on Vista as a XP?
    Everything. Even in 64 bit.
    Sprint Palm Pre - WebOS 2.1 > Sprint HTC Arrive
  5. #5  
    Quote Originally Posted by palandri View Post
    Are you running 64 bit?
    Yes


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  6.    #6  
    I have read, heard and seen that 7 works somewhat better than vista (both 64bit).

    Yet there has to be some out there that run V64 and have stuff just work without all the tweeks. Not that I don't mind doing the work arounds its just that I save time going to the XP laptop. Was thinking of giving the server another shot but looking for the first things I do to just plain work. Maybe then I can get excited.
  7. #7  
    I run Vista 64-bit but I'm not really sure what you're asking.

    Vista 64-bit has a compatibility layer so that it can run any 32-bit and 64-bit application just fine.

    There are really only two cases where you could run into any problem:

    1. The company doesn't know how to handle () characters in file paths (they're valid but some companies went the dumb route and wrote their own way of handling invalid paths). Since all 32-bit applications on a 64-bit Windows OS go into the /Program Files (x86)/, some products like Adobe just die unless you adjust the path manually.

    2. You're installing a 32-bit driver. That won't work. You need 64-bit drivers.

    I have never had an issue developing or running applications.
  8.    #8  
    Heres one. iToons remote, works great now but took alot to get it right. Might be much easier now after working with coder. Asking what programs just plain install and run right off. Like sdk etc...
  9. KJ78's Avatar
    Posts
    838 Posts
    Global Posts
    1,113 Global Posts
    #9  
    itunes and all the avi/mpg/whatever video format->mp4 apps that i found last night. pre video is a keeper.
  10. #10  
    vista sucks ,i had to use windows 7 novacom driver for my vista computer ,just had to mod a file and it worked fine lol still sucks though
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  11. #11  
    I've been using Vista 64 bit since the day the SDK leaked. No problems in install, running the emulator, launching programs or any other situation.
  12.    #12  
    Quote Originally Posted by Shadavis08 View Post
    vista sucks ,i had to use windows 7 novacom driver for my vista computer ,just had to mod a file and it worked fine lol still sucks though
    Same here. Just looking for the members that do run Vista64 to simply list the programs that worked well on install for them.
    Reinstalling doctor and quick install now. Would like to run Remote win. I will see what happens.

    So just list what has worked for you.
  13. #13  
    Quote Originally Posted by Finally Pre View Post
    Like sdk etc...
    SDK works fine. Downlod the 64-bit novacom driver from the webOS doctor image.
    Quote Originally Posted by Shadavis08 View Post
    vista sucks ,i had to use windows 7 novacom driver for my vista computer ,just had to mod a file and it worked fine lol still sucks though
    Why didn't you use the 64-bit driver? You don't even have to modify anything, just install it...
    Quote Originally Posted by Finally Pre View Post
    Same here. Just looking for the members that do run Vista64 to simply list the programs that worked well on install for them.
    Reinstalling doctor and quick install now. Would like to run Remote win. I will see what happens.

    So just list what has worked for you.
    So... um... everything worked for me.

    Can you get specific? The SDK, Eclipse, Komodo, Putty, Emulator, etc all worked for me just fine.

    I run Vista 64-bit Ultimate so ask about any application.

Tags for this Thread

Posting Permissions