Results 1 to 5 of 5
  1. mikeyvt1's Avatar
    Posts
    59 Posts
    Global Posts
    64 Global Posts
       #1  
    So for a few weeks now I have been using a fm transmitter in my car so I could play music over the radio. Well today after I unplugged the transmitter and tried making a phone call I can barely hear the person on the other line. The speakerphone work fine and plugging in headphones or ear piece works fine but normally. Any ideas?? Has anyone else experienced this problem? I've tried restarting the phone to no avail. Any help would be greatly appreciated. Thanks.
  2. mbg1725's Avatar
    Posts
    10 Posts
    Global Posts
    13 Global Posts
    #2  
    My earpiece just died randomly on me one day. It was working fine at like 2am, then at like 11am the next nothing. Speaker phone worked fine, but I couldn't hear outa my earpiece at all. Also the sensor that shuts off the screen when you put the phone to your ear while on a phone call quit working. I ran the tests available through device info > more information > top left corner menu. Didn't help at all.

    I ended up getting my Pre swapped out under the Best Buy insurance plan.....



    I have also heard of people's earpieces dying after installing Screen protectors that include a liquid solution. Apparently the liquid got into the hardware during installation of the shield and killed the earpiece.
  3. mikeyvt1's Avatar
    Posts
    59 Posts
    Global Posts
    64 Global Posts
       #3  
    Quote Originally Posted by mbg1725 View Post
    My earpiece just died randomly on me one day. It was working fine at like 2am, then at like 11am the next nothing. Speaker phone worked fine, but I couldn't hear outa my earpiece at all. Also the sensor that shuts off the screen when you put the phone to your ear while on a phone call quit working. I ran the tests available through device info > more information > top left corner menu. Didn't help at all.

    I ended up getting my Pre swapped out under the Best Buy insurance plan.....



    I have also heard of people's earpieces dying after installing Screen protectors that include a liquid solution. Apparently the liquid got into the hardware during installation of the shield and killed the earpiece.

    I did install a shield but it was quite a while ago. I have the sprint insurance plan. Hopefully it covers this problem. Think I should take off the screen protector when I take it in?
  4. #4  
    Quote Originally Posted by mikeyvt View Post
    I did install a shield but it was quite a while ago. I have the sprint insurance plan. Hopefully it covers this problem. Think I should take off the screen protector when I take it in?
    Yes! Sprint doesnt have the ability or parts to do repairs on the Pre. If you want it fixed you Will get a replacement and it WILL NOT have a I/Sheild on it.

    The Tech at my Sprint store told me that the phone was not built to be taken apart by techs it was built to be replaced and rebuilt by Palm as Refurbs.
  5. #5  
    Sounds like the same issue that hsa plagued Palm phones for years. Happens on my Treo 755p sometimes, the phone thinks there's still a headset plugged in.

    Try plugging-in and un-plugging your headset repeatedly and.or blow out the connector using a can of "Air Cleaner"
    “Wolves are the top of the food chain, and when the wolf population is healthy, all other animal and plant populations are healthy.” -- Lois Tulleners

Posting Permissions