Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 59
  1. #21  
    Quote Originally Posted by robmelko View Post
    This worked Awesome for me in version 1.2 then went dead in 1.3.1 has anyone else had this problem It was one of the greatest oops features for me. maybe in the webos update it can be addressed i really dont wanna doctor back to 1.2 just for that but i really miss the feature I havent seen much talk about the topic since september sooo. im assuming its either working for others or we just gave up? any input would be greatly appreciated.
    I tried it once since 1.3.1 and it didn't seem to work, whereas it had worked for me prior to 1.3.1. I also used to get different volumes for my wired headset and my aux cable. In other words, I could set the volume to a comfortable level with my wired headset and enjoy music then go to the car and plug in the aux cable and the volume would be all the way up like I left it. That was awesome. After 1.3.1, I only have one volume, and I have to set it when I switch between car and the included headphones. That's not a big deal (had to do that with my iPod too), but it's slightly annoying to have something work one day and then stop working after a software update.

    So it seems that the Pre was detecting whether a 4 conductor or 3 conductor plug was inserted, and maintaining different volumes for each. Now it doesn't seem to do that anymore, and instead just assumes that whatever is plugged in has a mic. That would have the effect of disabling the mic on the face with just an aux cable plugged in. So I think it's possible that Palm purposely disabled the mic/no mic detection to deal with the issues with the phone getting stuck in headset mode. But this is just speculation on my part.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  2. #22  
    As a new Pre owner this came as a complete shock to me when I was driving and got a call. But, like others, I could hear the caller, but they couldn't hear me, sadly
  3. #23  
    Quote Originally Posted by jbg7474 View Post
    I tried it once since 1.3.1 and it didn't seem to work, whereas it had worked for me prior to 1.3.1. I also used to get different volumes for my wired headset and my aux cable. In other words, I could set the volume to a comfortable level with my wired headset and enjoy music then go to the car and plug in the aux cable and the volume would be all the way up like I left it. That was awesome. After 1.3.1, I only have one volume, and I have to set it when I switch between car and the included headphones. That's not a big deal (had to do that with my iPod too), but it's slightly annoying to have something work one day and then stop working after a software update.

    So it seems that the Pre was detecting whether a 4 conductor or 3 conductor plug was inserted, and maintaining different volumes for each. Now it doesn't seem to do that anymore, and instead just assumes that whatever is plugged in has a mic. That would have the effect of disabling the mic on the face with just an aux cable plugged in. So I think it's possible that Palm purposely disabled the mic/no mic detection to deal with the issues with the phone getting stuck in headset mode. But this is just speculation on my part.
    I agree my mic is just cut off completely and when i receive a call I unplug the audio cable and 50% of the time i loose the call the other 50% it takes a few seconds for the built in mic to pick up my voice.. Im not really sure if its the call just timing out on the hangup cus it takes time to do all that. I would love a work around or a option to enable or disable at my discretion. How do we make request to palm?
  4. #24  
    I wonder if you could McGuyver an audio cable with a mic on it and have it work. Splice in another 3.5mm jack instead of the ear buds. If you are desperate to have it work, it might be worth a try.

    (I have bluetooth in my car so the aux jack is music only and calls come in over the BT system)
  5. #25  
    Quote Originally Posted by bill.millett View Post
    I wonder if you could McGuyver an audio cable with a mic on it and have it work. Splice in another 3.5mm jack instead of the ear buds. If you are desperate to have it work, it might be worth a try.

    (I have bluetooth in my car so the aux jack is music only and calls come in over the BT system)
    Probably would work but I'd like to just fix the software rather than splicing my cables.. is your bluetooth built in or a standalone unit. i thought about that option but hated the battery drain (on top of pandora) I was also thinking about a touchstone in my car i dont know?? seems to be getting too cluttered to just keep communications open ya know.
  6. #26  
    Quote Originally Posted by bill.millett View Post
    I wonder if you could McGuyver an audio cable with a mic on it and have it work. Splice in another 3.5mm jack instead of the ear buds. If you are desperate to have it work, it might be worth a try.

    (I have bluetooth in my car so the aux jack is music only and calls come in over the BT system)
    I believe someone around here found an aux cable with an inline mic. I don't see why it wouldn't work. That might be what we need to do.

    I have found that the best way to get the front mic working is to switch to speakerphone mode. That way you don't have to unplug. I think (but am not sure) the sound will continue to play through your speakers when in speakerphone mode.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  7. #27  
    Quote Originally Posted by jbg7474 View Post
    I believe someone around here found an aux cable with an inline mic. I don't see why it wouldn't work. That might be what we need to do.

    I have found that the best way to get the front mic working is to switch to speakerphone mode. That way you don't have to unplug. I think (but am not sure) the sound will continue to play through your speakers when in speakerphone mode.
    That would work for me Im gonna do a search


    Theres one on ebay by monster 9.99 that was easy..
  8. #28  
    Quote Originally Posted by robmelko View Post
    That would work for me Im gonna do a search


    Theres one on ebay by monster 9.99 that was easy..
    You'll be able to post links after your next post--this would be a good link to start with!
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  9. #29  
    Quote Originally Posted by robmelko View Post
    Probably would work but I'd like to just fix the software rather than splicing my cables.. is your bluetooth built in or a standalone unit. i thought about that option but hated the battery drain (on top of pandora) I was also thinking about a touchstone in my car i dont know?? seems to be getting too cluttered to just keep communications open ya know.
    My car has built in and my wife's has a standalone. I also have a touchstone in the car (which is SWEET!!!). The standalone bt units are getting pretty nice, really. I have a Motorola and it was pretty cheap on sale and it works well and last a long time on battery. Usually weeks with how often my wife uses it. Just clips on the visor, no wires...

    If you put a touchstone in your car, just make sure you get a 1A car USB 12V adapter with rapid charging (like the real Palm one). If it doesn't have 1A it won't charge on the touchstone, and if it doesn't have rapid charging it won't work either. Lots of threads on that.
  10. #30  
    Thanks for the info I ordered that cable so I will give a update if it works or not. I will post the link rite after this one thanks for the advice.
  11. #31  
    It was actually amazon who carried it through ebay I dunno heres the link if anyone else wants to give it a shot.

    Amazon.com: MONSTER 123875 Iphone Imicrophone In-Line Microphone Adapter: Electronics
  12. mk9027866's Avatar
    Posts
    60 Posts
    Global Posts
    61 Global Posts
    #32  
    I have the same problem. I always used the speaker with the aux cable instead of using my bluetooth and it stopped working after 1.3.1. Has anyone confirmed that theirs works with way after 1.3.1? Or has everyones stopped working after the update? I thought this had something to do with the Pandora quality issue I was also having after 1.3.1. Is there a link to WEBOS doctor 1.2.1?
  13. #33  
    I have always used my stereo headphone input jack to handle calls, but after 1.3.1 update, the I have to turn my stereo volume way up to hear the callers voice now, and quickly turn the volume down after the call so I don't get blasted out by my music.
  14.    #34  
    Has never worked for me. can anyone confirm that they can with the latest update accomplish this? I ordered a voyager pro BT headset but would rather have this solution in the car as it is much more elegant and seamless.
  15. #35  
    --------------------------------------------------------------------------------

    I have been having a problem with this working for me since OS 1.3.1, I even downgraded after this first happened and it would work fine with the previous OS, then I was forced to upgrade back to 1.3.1 and now i can hear people through the speakers in my car, but they can't hear me when the aux cable is plugged into my pre and my aux connection in my stereo in my car

    I called Palm and the lady was like, well apparently the phone is not compatible with that aux cable thingy of yours. YES she said thingy. I'm like, it's a freaking aux cable. I mean, what the?! It works with everything else and worked with the prior OS
  16. #36  
    I tried it... the calls dont go through the cars speaker system... it uses the phone's speaker.
  17. #37  
    This cable was the solution for me. It adds a microphone to the aux cable:

    http://forums.precentral.net/palm-pr...ml#post1909340
  18. #38  
    Regarding the Aux cable with a mic

    It would seem like a good idea anyways since the mic on the phone itself isnt ideal for long range sounds. Maybe we can put this mic a bit closer to us and make a better experience for the person on the other end of the call. Thanks for the link. Ill order it use it and post the results
  19. #39  
    by the way.. Mcguyver.. he would have solved this on day one with gum and a toothpick. Just sayin
  20. dvdmax's Avatar
    Posts
    193 Posts
    Global Posts
    194 Global Posts
    #40  
    ****ed me off when I tried it today, and got no mic anymore. It always worked before the last update. Output line level to car stereo, input was the Pre speakerphone mic. Hopefully, when they fix the truncated audio playback, they will fix this as well.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions