Page 28 of 32 FirstFirst ... 1823242526272829303132 LastLast
Results 541 to 560 of 626
  1. #541  
    Quote Originally Posted by weathermaps View Post
    ...well if the pre supported copy/paste in the messaging app, this would get us a lot closer (ie: copy message and paste into new message).
    Unfortunately you can only copy all messages that I can see, not just one, out of SMS/IM. That one disappoints me a little, but it's definitely moving in the right direction.
  2. #542  
    Quote Originally Posted by rebirth24 View Post
    Hope it fixes the file system to allow for more App install ....
    +1
  3. #543  
    donatom3.... The forwarding of text messages is possible of you use WebOS QuickInstall 2.03 and go into the Tools-->Tweaks menu.... you'll see the checkbox option.
  4. #544  
    Quote Originally Posted by jhoff80 View Post
    Same message.
    did you guys disable the update daemon like I did? athe updates app won't work after that, I'm assuming app catalog could very well be the sae way.
  5. #545  
    Quote Originally Posted by d2globalinc View Post

    More as I find em -

    All right here http://forums.precentral.net/palm-pr...tionality.html
    --Marvin
  6. #546  
    Quote Originally Posted by Elysian893 View Post
    did you guys disable the update daemon like I did? athe updates app won't work after that, I'm assuming app catalog could very well be the sae way.
    Yeah, but I was getting that error before I disabled the updateDaemon.
  7. #547  
    Quote Originally Posted by d2globalinc View Post
    You can also add this to your list of 1.2 enhancements!

    1. Car Kit Options - Looks like palm is adding support for sending items such as contacts to a "Car kit"

    2. "Send Contact" option now shows up when you have a contact open. Send to options are Car Kit, MMS, and Emial.

    3. Clock Now has additional preference under a "Ring Switch Off" area - "Play Alarm Anyway" on/off button.

    4. Calendar now has additional preference setting for "Calendar View Options" to set the color of your calendars and to show them in the "All Calendars" view.

    5. Phone settings now have a switch to turn on or off "Data Usage"

    More as I find em -
    have you done any research on remaking your howtos for 1.2?
    MatterOfFactJack
  8. #548  
    Quote Originally Posted by jhoff80 View Post
    Yeah, but I was getting that error before I disabled the updateDaemon.
    ahh, I didn't try it before that.
  9. #549  
    Quote Originally Posted by jack87 View Post
    have you done any research on remaking your howtos for 1.2?
    Already in the works - New forum post coming soon - I'll redo the ones that aren't listed or are a little different than the ones in WebOS Quick Installer.

    Should be started within the hour -


    - D2G
  10. #550  
    Quote Originally Posted by jack87 View Post
    have you done any research on remaking your howtos for 1.2?

    correct, if d2global fixes his how tos for 1.2 I will be updating!

    d2global: any timeframe on when>?
  11. #551  
    Quote Originally Posted by d2globalinc View Post
    Already in the works - New forum post coming soon - I'll redo the ones that aren't listed or are a little different than the ones in WebOS Quick Installer.

    Should be started within the hour -


    - D2G
    Thanks so much.. also nice to see you active again... the email rotation mod.. yours works better than jasons from quick install so do not use his. on his when i try to reply or forward messages or write messages i dont have the white work space it just expands as you write really annoying.
    MatterOfFactJack
  12. #552  
    agreed, d2clinics hack for rotation is better.

    However, Jason's forward text is better in the regard that it asks "Do you want to forward" then press green for yes...thats a cool one
  13. #553  
    has anyone been able to access the app store using version 1.2
  14. #554  
    Hell yeah!! Does it work smoothly?

    Can you post the code to which file you commented?

    (probably better to start a new thread in developmet)
  15. #555  
    Quote Originally Posted by michaelw9 View Post
    1.2 includes disabled code for LED blinking when you have a notification and the screeen is locked.

    After I uncommented out some lines in the necessary files, the "Screen and Lock" menu puts the toggle switch as seen here. (Thanks theo for your help). If you have any notications while the screen off, the center LED then blinks smoothly on and off. I guess we can add this as a patch soon.
    Wow that is awesome!!!
  16. #556  
    Originally Posted by michaelw9
    1.2 includes disabled code for LED blinking when you have a notification and the screeen is locked.

    After I uncommented out some lines in the necessary files, the "Screen and Lock" menu puts the toggle switch as seen here. (Thanks theo for your help). If you have any notications while the screen off, the center LED then blinks smoothly on and off. I guess we can add this as a patch soon.

    michaelw9 hasnt updated his post but this works not only for messages but also missed calls... and the blinking will stop as soon as you come out of the lock screen.
  17. #557  
    I have the problem where a bunch of my Facebook contacts are missing their picture. Can anyone running 1.2 tell me if that's been fixed?
  18. #558  
    Theo, can you post which file you commented for blinking led?

    Thanks
  19. #559  
    I figured that I've put on enough hacks using "unclean" methods since when I got my Pre, that it could use a cleaning. So I'm doing the 1.2 Doctor now. Might as well have fun along with everyone else.

    Might have to manually package and install the IPKs I use from the App Catalog, sounds like. But my most used apps are homebrew.
    Your Pre wants Word Whirl from the App Catalog.

    It told me.
  20. #560  
    Quote Originally Posted by sacherjj View Post
    I figured that I've put on enough hacks using "unclean" methods since when I got my Pre, that it could use a cleaning. So I'm doing the 1.2 Doctor now. Might as well have fun along with everyone else.

    Might have to manually package and install the IPKs I use from the App Catalog, sounds like. But my most used apps are homebrew.
    Well, the apps I already had installed reinstalled fine (and even some of the ones I had deleted months ago got installed as well ), actually, as part of the restore. Just trying to access the App Catalog after that hasn't worked.

Posting Permissions