Results 1 to 8 of 8
  1. drummer7's Avatar
    Posts
    30 Posts
    Global Posts
    116 Global Posts
       #1  
    For about a week now, my phone has no system sounds. If i get a call or text it will only vibrate, even though i checked sounds and ringtones menu and all sounds should be on. I also checked and made sure the ringer volkume was all the way up, and i did a soft reset several times. Anyone know what's up?
  2. tostler's Avatar
    Posts
    95 Posts
    Global Posts
    138 Global Posts
    #2  
    I haven't confirmed this, but when I was dialing a number with the wired headset, the tones were so loud I had to turn the volume down to it's lowest setting. For the next day I lost the swoosh sound when I flicked an app off the screen. All other systems sounds were fine. Last night, I reversed the steps (plugged in headset, increased volume). Swoosh sound returned. All was right with the world.

    Give that a try - it couldn't hurt. Otherwise I have no clue what's happening.
    The Borg will trace their ancestry to the Treo180.


    Handspring Visor Deluxe, Treo 300, 600, 650, 700wx, 800w, HTC Touch Pro, Palm Pre, TouchPad 32GB.
  3. #3  
    Dumb question...but most tech support usually ask first...

    IS THE RINGER SWITCH ON?
  4. drummer7's Avatar
    Posts
    30 Posts
    Global Posts
    116 Global Posts
       #4  
    ..yeah i stated in my post that the ringer and all system sounds are turned on
  5. drummer7's Avatar
    Posts
    30 Posts
    Global Posts
    116 Global Posts
       #5  
    Quote Originally Posted by TOstler View Post
    I haven't confirmed this, but when I was dialing a number with the wired headset, the tones were so loud I had to turn the volume down to it's lowest setting. For the next day I lost the swoosh sound when I flicked an app off the screen. All other systems sounds were fine. Last night, I reversed the steps (plugged in headset, increased volume). Swoosh sound returned. All was right with the world.

    Give that a try - it couldn't hurt. Otherwise I have no clue what's happening.

    damn i thought that would be the solution. i gave it a try but still nothing..
  6. FlameOut's Avatar
    Posts
    68 Posts
    Global Posts
    75 Global Posts
    #6  
    You mentioned 'ringtones menu' in your original post, and maybe this is a dumb question, but did you check the actual switch on top of the phone?
  7. drummer7's Avatar
    Posts
    30 Posts
    Global Posts
    116 Global Posts
       #7  
    wow. the switch wasn't locked, but i switched it back like 20 times and it turned the sound went back on. The switch wasn't working it got permanently locked but looks like after clicking it back and forth is loosened it up. thanks!
  8. Loondog's Avatar
    Posts
    153 Posts
    Global Posts
    200 Global Posts
    #8  
    Trying to find a thread with a topic similar to my question. I have been searching around for a while with no luck. Is there a way to turn down system sounds without opening up Sounds & Ringtones??

    I would also like to see an app that could schedule the system sound volume based upon the time of day. I have to manually turn them down every night and turn them up every morning since my Pre sits on my night stand and arriving email wakes me up.
    Treo 600 > Treo 650 > Treo 700p > Palm Pre (x2 referb)
    Twitter

Posting Permissions