Results 1 to 10 of 10
  1.    #1  
    I've had the device for a couple weeks now and I absolutely love it. Sure there are a few things that could be better, but its the greatest phone I've encountered thus far.

    My buddy just called me from the Sprint store and asked about the cheap chargers from monoprice. I convinced him to get a Pre and Sprint service, and he turned around and convinced his family. I think they're picking up a few Pres as we speak

    Anyway, I told him I'd forward him the email of my order confirmation from monoprice. I opened up the email app on my phone, attempted to forward him the email... It opens up a new card, and its blank. Just sits there and does nothing. Same with reply. I haven't tried to reply or forward any emails since I got the phone so I don't know if it worked to begin with.

    I do have Filecoaster and Preware installed with many homebrew apps, OSK as well as tweaks (4x4 icons, battery %, landscape messaging). Non rooted however.

    Any help would be appreciated!
  2. #2  
    I have the same issue with some of the mails i get from Gmail, but have yet to see it happen on my exchange active sync account. Perhaps it has something to do with the format of the message?
  3.    #3  
    I did forget to mention that it is from a gmail account. Seems to happen to both of the accounts no matter what the format, I've tried it with several emails. I don't have an exchange email to test it out with as you mentioned though.
  4. #4  
    Landscape email tweak breaks the email app (2.02).
  5.    #5  
    That's what I figured. I meant to check that but I accidentally hit post and created the topic. I'll take it off tonight and check that out. Thanks
  6. Tubal's Avatar
    Posts
    164 Posts
    Global Posts
    167 Global Posts
    #6  
    Quote Originally Posted by TheLastOne View Post
    Landscape email tweak breaks the email app (2.02).
    Thanks. Was just looking for this.

    text message forwarding tweak broke my text messages too. I could see all my convo's, but when I tapped one to reply, it wouldn't open it. When I removed the forwarding tweak, it worked again.
  7. #7  
    Yeah, there's also some rather annoying formatting issues with the tweak even on the latest version.
  8. #8  
    I have had the same problem described with the emails being blank but no problems with texts, even though I had both tweaks for email in landscape and text forwarding (and text in landscape, for that matter). Just removed the tweak for email in landscape.

    Thanks!
  9. Ripcode's Avatar
    Posts
    108 Posts
    Global Posts
    155 Global Posts
    #9  
    Was going to ask the same question. Glad I found this thread.

    I thought I was going to have to use WebOSDoctor.

    Will take this tweak off at lunchtime.
  10. #10  
    I followed the instruction to removed these tweaks. but I still cannot view my email list when I tapped on email icon on the home page... what should I do? Please help!!!

Posting Permissions