Results 1 to 10 of 10
  1.    #1  
    So this is my refurbished model and I kinda learned to except it. But lately I've noticed that the signal will often go to 1x. My release model hardly did this. Maybe once, but not as many as times as this phone...

    Anybody experience similar
  2. #2  
    Have you tried doing Network and PRL updates (in that order) under the Phone app's preferences? I find my phone switching to 1x less often after doing this (though it still does).
  3. #3  
    Quote Originally Posted by groovdafied View Post
    So this is my refurbished model and I kinda learned to except it. But lately I've noticed that the signal will often go to 1x. My release model hardly did this. Maybe once, but not as many as times as this phone...

    Anybody experience similar
    I would also go into phone preferences and see if data roaming is enabled. I don't know if this truly has anything to do with it but I found that by disabling data roaming it no longer did this. Just a thought.
  4. #4  
    Quote Originally Posted by bpdamas View Post
    I would also go into phone preferences and see if data roaming is enabled. I don't know if this truly has anything to do with it but I found that by disabling data roaming it no longer did this. Just a thought.
    this is what happens when I enable data in data roaming option.. I get the "1x R.:!" thats 1x plus the "R" for roaming at max signal. Then sometimes it switches to Evdo.

    I try to put the voice network on "sprint only" option but that automatically disables the data roaming option. Unless I put voice on either "Roam only" or "Automatic" the data roaming option allows you to pick -enable or disable.

    Weird though.. when I put my the phone voice network to roam only it locks to "R.:!" all of my email and data is disabled.

    How do I bypass this limit and choose voice network and data separately?
  5. #5  
    Quote Originally Posted by getmoneyeveryday View Post
    this is what happens when I enable data in data roaming option.. I get the "1x R.:!" thats 1x plus the "R" for roaming at max signal. Then sometimes it switches to Evdo.

    I try to put the voice network on "sprint only" option but that automatically disables the data roaming option. Unless I put voice on either "Roam only" or "Automatic" the data roaming option allows you to pick -enable or disable.

    Weird though.. when I put my the phone voice network to roam only it locks to "R.:!" all of my email and data is disabled.

    How do I bypass this limit and choose voice network and data separately?
    Look at the following post. Also, this is ridiculous. Can a mod merge these 2 threads? Pretty please.

    http://forums.precentral.net/palm-pr...ml#post1868749
  6. Tubal's Avatar
    Posts
    164 Posts
    Global Posts
    167 Global Posts
    #6  
    Quote Originally Posted by bpdamas View Post
    Look at the following post. Also, this is ridiculous. Can a mod merge these 2 threads? Pretty please.

    http://forums.precentral.net/palm-pr...ml#post1868749
    I agree. seems like with a new launch, we get all the kids coming in whining about things that are normal.

    Like going from EVDO to 1x RTT all the time.

    This is normal wireless broadband. It does this all the time. The slower the speed, the more reliable the data. So with the constant bouncing from tower to tower, interference from normal things, etc. It will switch to 1x quite a bit just to maintain the integrity.


    Also, don't come on here and flood the forums with the same whiny post. Once is enough.
  7. #7  
    Agree with the flooding, but the evdo to 1x is not really normal behavior.

    My guess is that the radio (or antenna) palm used (or positioned inside the phone) is not up to par -this is why everyonels signal suck on the pre and require an airave bandaid
  8. KJ78's Avatar
    Posts
    838 Posts
    Global Posts
    1,113 Global Posts
    #8  
    I'm not an RF engineer but I have a theory on the bouncy signal problem. I think it is multipath interference. From what I’ve read multipath interference is to a cell radio like an echo is to human ears. When the Pre picks up too much “echo” to maintain EV speeds, it ratchets down to 1x. I don’t really see the weak/bouncy signal problems when I’m outside w/ a clear line of sight to the cell tower. The signal rapidly weakens or bounces as soon as anything interrupts that path to the tower. Hopefully Palm can fix this w/ firmware updates and/or any tweaking on Sprint’s side.
  9. Tubal's Avatar
    Posts
    164 Posts
    Global Posts
    167 Global Posts
    #9  
    Quote Originally Posted by trim81 View Post
    Agree with the flooding, but the evdo to 1x is not really normal behavior.

    My guess is that the radio (or antenna) palm used (or positioned inside the phone) is not up to par -this is why everyonels signal suck on the pre and require an airave bandaid
    The signal on my pre is fine. I've almost always got EVDO.

    But the signal on my Sprint aircard sucks. I always start out with EVDO, but after about 5 minutes, it goes down to 1xRTT and stays there. It's the same at pretty much any airport I use it at, and I've had two different model aircards do it.

    I think it's just inherent with wireless broadband.
  10. FlameOut's Avatar
    Posts
    68 Posts
    Global Posts
    75 Global Posts
    #10  
    Quote Originally Posted by bpdamas View Post
    Look at the following post. Also, this is ridiculous. Can a mod merge these 2 threads? Pretty please.

    http://forums.precentral.net/palm-pr...ml#post1868749
    Yes please. These boards are getting cluttered enough without the same poster posting the same question twice

Posting Permissions