Results 1 to 12 of 12
  1.    #1  
    My pre always shows I have one unread email. I have opened all my emails to try and clear it but no avail. None of the emails in my list are bolded. Any suggestions?
    Palm V > samsung i500> treo 650 > treo 755p> Centro> Pre
  2. #2  
    Go to your PC version of the email client, click select all, click mark as read.

    Done.
  3. DKatman's Avatar
    Posts
    102 Posts
    Global Posts
    126 Global Posts
    #3  
    This happened to me when I deleted an email in some way. it might have been when I opened the email and deleted it via the trash can in the email. It was my home account which uses imap. The Pre didn't register it as deleted for some reason (in the count). One time I was able to resolve this by closing email and opening it. Another time I did a soft reset and it had the correct count.

    Give a soft reset a try.

    Dave
  4.    #4  
    thanks for the help, Marking all as read and a soft reset cleared it up. It was starting to get annoying always seeing the one displayed.
    Palm V > samsung i500> treo 650 > treo 755p> Centro> Pre
  5. #5  
    I have this problem too. My "All Inboxes" view always shows two unread messages, but when I look, every single message is read. It has done this from day one. The only time I can get it to go away is if I remove all but one email account from the Preferences & Accounts page. It does not matter which ones I remove and/or which one account I leave in the system. If it is checking more than one account, then is shows two unread messages in all inboxes view.

    I have gone to the webmail site for every single email account and cleaned them out completely. Nothing fixes it.

    Anyone have any suggestions for me.

    A note, I did have my gmail account in the Pre early on but I no longer have it check my gmail email. I have 3 accounts from Roadrunner and one work account.

    Thanks in advance.
  6. #6  
    BUMP. I still have this problem. Can anyone suggest how to fix it?
  7. #7  
    I had this happen on an Exchange e-mail account. I ended up going into Outlook at setting the view to "Show only unread", and sure enough, I had an old unread message. I don't know why it didn't appear in the Outlook folder as a new message until then.
  8. #8  
    Quote Originally Posted by Admiral Awesome View Post
    I had this happen on an Exchange e-mail account. I ended up going into Outlook at setting the view to "Show only unread", and sure enough, I had an old unread message. I don't know why it didn't appear in the Outlook folder as a new message until then.
    Thanks Admiral. Do you mean that you changed those settings on your computer or laptop within Outlook? I will have to see if I can find where to do that.

    Thank you.
  9. urkel's Avatar
    Posts
    944 Posts
    Global Posts
    946 Global Posts
    #9  
    Is the unread email thing a bug or a "feature" because its supposed to be imap but mail that is marked read on my other mail clients (iphone, desktop, site) still is considered unread on the pre. And there's no "mark all as read" button so I have to manually go through each one.

    Is there a solution or is this just how it is.
  10. #10  
    happens with AOL account all the time, never with Yahoo or Gmail...I usually remove the AOL account then add it back to the phone. That clears it up every time.
  11. #11  
    I have tried what Admiral and lenmac have suggested and nothing seems to work. I appreciate the responses and effort though.
  12. #12  
    I still have the problem I described above and I have tried these fixes. I've also removed and added all four of my email accounts to no avail. When checking each accounts' inbox separately, I have no unread messages, but when I look in "All Inboxes" it shows the number 2 unread messages all the time. I even have the patch that will let me "Mark all messages as read" and that doesn't fix the problem.

    Anyone have ideas? Thanks in advance.

    Again, I have had this from day one. With and without patches and preware programs installed.

Posting Permissions