Results 1 to 13 of 13
  1.    #1  
    Okay so i have had my touchstone for about a month now and this morning i woke up to see my screen dark and my battery percent at 40. So i checked the connections, the prongs under the back and tried three separate outlets. I even went as far to test the outlets with an outlet tester. I was getting upset and starting to look for the receipt when i thought what the hell and i restarted my pre and put it on the touchstone. Next thing i know I get that familiar ding sound saying it is charging. I was wondering if anyone knows what will cause this because my understanding the touchstone is hardware not software, does the pre have some sort of driver it activates that may have been shutoff? Just got confused and trying to figure out what may have caused this? Thanks.
  2. edlex's Avatar
    Posts
    657 Posts
    Global Posts
    660 Global Posts
    #2  
    There's tons of threads regarding this in the accesories section. Suffice it to say that I have been a victim of the constant dinging once it gets to 100% so I feel for you. Inductive charging on the pre is dicey at best. Doesn't seem like it was very well tested by Palm but works well almost all of the time. The issues can be hardware or software but my feeling it's a combination of both the charging program and the devices themselves. Heat, magnets and small contact points along with a new operating system all make a tricky charging ballet. I've tried changing everything, except for the pre, and eventually it happens again. I guess there's a reason why other phone manufacture's haven't tried this.
  3. #3  
    I believe it's the Pre that's doing the heavy lifting in terms of figuring out whether to be charging or not. I don't think the Touchstone knows whether it has a Pre on it or not, it just does the same thing regardless, though I don't know that for a fact.

    So I think it's entirely possible that a software/firmware bug on the Pre could have caused your issue. May have also been the Pre going into some sort of protection mode due to a power surge or something. But now I'm just guessing.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  4. #4  
    Quote Originally Posted by Runningwarrior08 View Post
    Okay so i have had my touchstone for about a month now and this morning i woke up to see my screen dark and my battery percent at 40. So i checked the connections, the prongs under the back and tried three separate outlets. I even went as far to test the outlets with an outlet tester. I was getting upset and starting to look for the receipt when i thought what the hell and i restarted my pre and put it on the touchstone. Next thing i know I get that familiar ding sound saying it is charging. I was wondering if anyone knows what will cause this because my understanding the touchstone is hardware not software, does the pre have some sort of driver it activates that may have been shutoff? Just got confused and trying to figure out what may have caused this? Thanks.
    Has this happened more than once (maybe a defective unit)? I've had my TS since launch day and I've never encountered a problem such as yours and I use mine every night. I also use it at work and no problems on that end either.
    Achill3s' Palm Pre: Modded and patched to death!!
  5.    #5  
    Yea I also get the constant ding at 100 . And that's what I thought. I also did search but I didn't find anything explaining exactly like mine. And I do love the idea of the charge and now with vk I don't even have to stop charging to text back, but this just really annoyed me. Thanks for the response.
  6.    #6  
    This is the third time its ever not wanted to charge on me. Also going on the power surge note. I live in a woods where my powers goes out so often I own a auotmatic transfer generac generator. And three separate times my power has gone out and the generator kicks over after 30 seconds of no power and the touchstone never once messed up between these transitions. And yes I know that does not mean there is a surge in the line but still why would it do it mess up now when nothing at all has happened but not those 3 times my power has gone out. I also do believe the touchstone emits power at all times and the pre just has to 'accept it' I'm going to test my touchstone with my voltmeter and see if I get a reading this weekend when I feel like looking for it.
  7. #7  
    Quote Originally Posted by Runningwarrior08 View Post
    This is the third time its ever not wanted to charge on me. Also going on the power surge note. I live in a woods where my powers goes out so often I own a auotmatic transfer generac generator. And three separate times my power has gone out and the generator kicks over after 30 seconds of no power and the touchstone never once messed up between these transitions. And yes I know that does not mean there is a surge in the line but still why would it do it mess up now when nothing at all has happened but not those 3 times my power has gone out. I also do believe the touchstone emits power at all times and the pre just has to 'accept it' I'm going to test my touchstone with my voltmeter and see if I get a reading this weekend when I feel like looking for it.
    Interesting! This is a good puzzler. Here's something to try: put just the Touchstone battery door on the Touchstone and check out the voltage on the contacts. I have no idea what it should look like, but maybe your power out there is not very clean for some reason, or perhaps it's a little under spec or a little over spec. Noisy power can cause all sorts of weird issues with computer systems. It's an extreme solution, but you could consider a UPS: I believe they tend to put out very clean power because the power is coming from the battery.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  8.    #8  
    Yes I may but I'm pretty my power is stable though and also it has never once messed up with a wire charger for any phone or the 10 computers I've owned so again it comes down to the software on my phone...I think?

    Quote Originally Posted by jbg7474 View Post
    Interesting! This is a good puzzler. Here's something to try: put just the Touchstone battery door on the Touchstone and check out the voltage on the contacts. I have no idea what it should look like, but maybe your power out there is not very clean for some reason, or perhaps it's a little under spec or a little over spec. Noisy power can cause all sorts of weird issues with computer systems. It's an extreme solution, but you could consider a UPS: I believe they tend to put out very clean power because the power is coming from the battery.
  9. #9  
    Quote Originally Posted by Runningwarrior08 View Post
    Yes I may but I'm pretty my power is stable though and also it has never once messed up with a wire charger for any phone or the 10 computers I've owned so again it comes down to the software on my phone...I think?
    I think you're right--could also be a slightly defective Touchstone or something. Maybe your best bet is to call Palm/Sprint about it.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  10.    #10  
    Quote Originally Posted by jbg7474 View Post
    I think you're right--could also be a slightly defective Touchstone or something. Maybe your best bet is to call Palm/Sprint about it.
    Yes i agree and have tried this Sprint wont do anything because it bought it off an online site, and palm says they wont validate my warranty because i did not buy it from a sprint store so i am getting the run around. But i did just notice something. My pre was at exactly 80% and i put it on the touchstone and nothing. once the pre hit 79 it started charging. So i let it charge to 85 and put it back on the touchstone when it fell down to 80 and no charge until 79% again..hmm a bug maybe?? or could one of the many hacks i have done to my phone cause this lol. Maybe its just a coincidence but i dont know.
  11. edlex's Avatar
    Posts
    657 Posts
    Global Posts
    660 Global Posts
    #11  
    Quote Originally Posted by Runningwarrior08 View Post
    Yes I may but I'm pretty my power is stable though and also it has never once messed up with a wire charger for any phone or the 10 computers I've owned so again it comes down to the software on my phone...I think?
    I know it sounds weird but have you tried charging it upside down. Sometimes when mine starts dinging I put it upside down on the TS and it stops.
  12.    #12  
    yeah ive reverted to sideways right now lol
  13.    #13  
    as an update. my touchstone is not working again no matter what i do, and my battery is at 22%...this is really pissing me off....

Tags for this Thread

Posting Permissions