Results 1 to 4 of 4
  1.    #1  
    I had just rushed out of the house to go to work this morning when I realized I'd forgotten my Pre. Drove back home in a hurry, grabbed the phone off the Touchstone and started on my way again.

    Got to work, pulled out my phone and it's absolutely dead. This has happened before, but this morning it's just really irritating. When I put it on the Touchstone last night it was nearly completely charged. I'd made a phone call and figured I'd just put it back on the Touchstone to make sure it was fully charged in the morning. The Pre showed it was charging (lightning symbol and 'Charging' message at the bottom as well as the chime. So, what gives?

    The only Apps running were mail and alarms.
  2. #2  
    Actually, the same thing happened to me last night. Put the pre on the touchstone, showed charging, went ot bed. Got up this morning to a pre that had less than 20% of its battery. And she was acting strangely...when I plugged USB straight into my mac, she showed charging but after 15 minutes she actually lost about 6% of what little charge she did have. She also wount launch some of my apps, so I decide to use webosdoctor and restore her...it took 30 minutes for webosdoctor to get her charged up enough before it would run, then it did the restore and hwen I got to the point where I am to reenter my palm profile info, it keeps puking on the password...I know I typed it in right...no way i missed this password four times in a row...it asks my secret question, which I answer, then it prompts me to create a new password and confirm...then it tells me there IS NO DATA. WTF??????????? I go to palm website for the profile, and sure enough it's the right email and phone number et al...but no data...which sucks...now I've lost all my contacts that were on my old phone and now I have to reconfigure all the email, contacts, facebook....

    this REALLY sucks....I've had smartphones for years and I've never been in a spot like this....
  3. #3  
    I'm off to see the Wizard . . . the wonderful Wizard of Oz.
  4.    #4  
    I normally don't bring my USB cord to work, so I'm SOL until I get back home. I've had issues before with the Pre not charging on the Touchstone, but it was resolved when I would shut down and restart. I don't understand how it could drain (or be drained) overnight and what would cause it. I made sure that all the indicators were there that it was actually charging due to my previous problems with it not being seated on the TS exactly right or whatever the reason was for the prior failures to charge.

    Quote Originally Posted by gthsii View Post
    Actually, the same thing happened to me last night. Put the pre on the touchstone, showed charging, went ot bed. Got up this morning to a pre that had less than 20% of its battery. And she was acting strangely...when I plugged USB straight into my mac, she showed charging but after 15 minutes she actually lost about 6% of what little charge she did have. She also wount launch some of my apps, so I decide to use webosdoctor and restore her...it took 30 minutes for webosdoctor to get her charged up enough before it would run, then it did the restore and hwen I got to the point where I am to reenter my palm profile info, it keeps puking on the password...I know I typed it in right...no way i missed this password four times in a row...it asks my secret question, which I answer, then it prompts me to create a new password and confirm...then it tells me there IS NO DATA. WTF??????????? I go to palm website for the profile, and sure enough it's the right email and phone number et al...but no data...which sucks...now I've lost all my contacts that were on my old phone and now I have to reconfigure all the email, contacts, facebook....

    this REALLY sucks....I've had smartphones for years and I've never been in a spot like this....

Posting Permissions