Results 1 to 6 of 6
  1. Von
    Von is offline
    Von's Avatar
    Posts
    49 Posts
       #1  
    I have an issue with the dialer backdrop on my phone. I attempted to change it, and apparently did something wrong. I tried using Webos quick to restore it back to the default backdrop, but now when it comes up..There are no numbers to click..It's just the green backdrop..Any help on fixing this without restoring my whole phone?
  2. #2  
    restart phone (turn off then on) make sure dev mode is on then start up webquickinsall, hook up phone usb cable to JUST CHARGE then go to , tools, tweaks click on phone dialer background but dont do any thing when next screen comes up just close it out . phone should restart . then check to see if it is working right
  3. #3  
    ill b here waiting to see if it works if not then i will look into it some more ok
  4. Von
    Von is offline
    Von's Avatar
    Posts
    49 Posts
       #4  
    I fixed it. When I enabled 'Silence phone dial pad and add vibrating feedback' it broke my dial pad. So either that feature doesn't work, or something i've done keeps it from working correctly.
  5. #5  
    Quote Originally Posted by Von View Post
    I fixed it. When I enabled 'Silence phone dial pad and add vibrating feedback' it broke my dial pad. So either that feature doesn't work, or something i've done keeps it from working correctly.
    That tweak does work, but it must've not have installed correctly. I wish that tweak had a shorter vibrate.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  6. slimshady's Avatar
    Posts
    54 Posts
    Global Posts
    95 Global Posts
    #6  
    Same thing here instaled the tweaks and lost my dialer and text just white screen came up took tweaks off and they work fine again

Posting Permissions