Results 1 to 4 of 4
  1.    #1  
    I use my own email server which allows one to use SSL with IMAP and TLS SMTP for outgoing email (with authentication). For some reason, I can't seem to set up my Pre to using my account on my server.

    Are there known issues surrounding this? Has anyone else gotten it to work? I can do plain access to IMAP with my server, but I can't send outgoing emails till I authenticate my Palm to my SMTP server. I'd preferred encrypted communications, but for now, I'd just like to be able to send emails.
  2. vreihen's Avatar
    Posts
    495 Posts
    Global Posts
    506 Global Posts
    #2  
    I wrestled with this for a few minutes, and couldn't get SMTP to send over TLS on port 587. My fix was to set up SMTP on SSL via port 465 on the server, requiring auth of course. This appears to be the most compatible way to set up SMTP for portable devices, and I wish that I had set up the server to do it sooner.....
  3. vreihen's Avatar
    Posts
    495 Posts
    Global Posts
    506 Global Posts
    #3  
    One other thought. Are you using a self-signed certificate for your IMAPS and HTTPS connections? If so, you will need to import the certificate authority's (CA) certificate that you signed the server cert with into the Pre. E-mail it to yourself, and then retrieve the message via regular IMAP. Once you have it, tap on the attachment and your Pre will take you to it's certificate management program to import it.....
  4. #4  
    Gmail default settings, which work well, are using 465 and SSL for SMTP.

Tags for this Thread

Posting Permissions