Results 1 to 18 of 18
  1. Stuffed's Avatar
    Posts
    20 Posts
    Global Posts
    21 Global Posts
       #1  
    I've had this happen to me twice and I was wondering if I was the only one that it happened to. The phone seems to be funtioning fine, but both incoming and outgoing calls fail. Incoming calls to not show as missed, voicemails do not come in and SMS does not work. A reboot of the phone has "fixed" the issue twice, but since I use the phone for work I hate that I can't count on it.

    I'm planning on exchanging it tomorrow, but I wondered if anyone else had the same issues.
  2. Xyg
    Xyg is offline
    Xyg's Avatar
    Posts
    1,104 Posts
    Global Posts
    1,113 Global Posts
    #2  
    I suppose that your next step is to call Customer Service.
  3. #3  
    I have seen this issue as well. It is being discussed on the O2 forum at the moment.

    Seems to me that it only happens when I am on O2's 3G network but I am convinced this is a software issue. Turning Aeroplane mode on and off resolves the issue.

    Seeing the following:-

    'Message failed to:XXXXXXXXXXX Could not send your message due to network error. Try again. (code:31)'

    that code seems to be a timeout error code.

    Anyone have any thoughts?
  4. #4  
    Bump - anyone?
    This is the stickiest situation since Sticky the Stick Insect got stuck on a sticky bun.
  5. #5  
    Quote Originally Posted by Stuffed View Post
    I've had this happen to me twice and I was wondering if I was the only one that it happened to. The phone seems to be funtioning fine, but both incoming and outgoing calls fail. Incoming calls to not show as missed, voicemails do not come in and SMS does not work. A reboot of the phone has "fixed" the issue twice, but since I use the phone for work I hate that I can't count on it.

    I'm planning on exchanging it tomorrow, but I wondered if anyone else had the same issues.
    I'm having this problem as well but I was blaming it on a problem with the Rebel SIM I'm using on the Meteor IRL network so its interesting to see the problem on a stock unlocked pre. It used to happen me about twice a week but now its at least twice a day.

    Rebel tech support told me to switch to 2G only and see what happens and Im currently running that test..its been a day now without a failure which is unusual.

    On my phone the message Check SIM-SOS Only appears and I know I need to reboot.


    Gx
  6. #6  
    Another easy fix is if you have Luna Manager, restart Java once and a while. It reboots the radios.
  7. #7  
    Have not been on a 3G network for several days now and have not seen the issue.

    And when I say a 3G problem - I assuming its a bug in the software on the Palm (note, this is not another ***** at the Palm - I love the Pre and I understand that all products go through this when new to market).

    It surprises me that I am not seeing more on the forums about this problem or any potential resolution.
    This is the stickiest situation since Sticky the Stick Insect got stuck on a sticky bun.
  8. #8  
    @smcvarno

    Does your phone display Check SIM-SOS Only when this happens

    Gx
  9. #9  
    Griffin,
    no - the 3G icon is there, there are at least 2/3 bars and the network operator is displayed on the left hand side.

    However, I have tried to replicate the problem by setting the phone to use 3G network only in an area where the reception of such a network is flakey. As expected the phone behaves in a similar manner.

    What I believe is happening is that the phone is picking up a signal from the 3G network. It registers successfully. When the signal strength drops again, the Pre still seems to think that the network is available & doesn't transfer on to the 2G/2.5G network.

    JM2C.
    This is the stickiest situation since Sticky the Stick Insect got stuck on a sticky bun.
  10. #10  
    Quote Originally Posted by smcvarno View Post

    What I believe is happening is that the phone is picking up a signal from the 3G network. It registers successfully. When the signal strength drops again, the Pre still seems to think that the network is available & doesn't transfer on to the 2G/2.5G network.

    JM2C.
    I think we have the same root problem but with the Rebel its exhibiting in a different way.

    I'm going to continue my 2G test for another day and then try 3G only and see what happens. This is also being discussed over on the GSM forum.

    Gx
  11. #11  
    Gx - Could you post a link to that discussion please? Thanks?
    This is the stickiest situation since Sticky the Stick Insect got stuck on a sticky bun.
  12. #12  
    Quote Originally Posted by smcvarno View Post
    Gx - Could you post a link to that discussion please? Thanks?
    http://forums.precentral.net/gsm-pre...enter-pin.html
  13. #13  
    Had a quick read- I don't have GSM-PIN enabled so maybe thats why I don't see this as an issue...
    This is the stickiest situation since Sticky the Stick Insect got stuck on a sticky bun.
  14. #14  
    Quote Originally Posted by laelipoo View Post
    Another easy fix is if you have Luna Manager, restart Java once and a while. It reboots the radios.
    For those not sure how to do a quick Luna Restart or what Luna Manger is, there is now an official Luna Manager Thread.

    Thanks, Oil!

    - Craig
  15. #15  
    I eventually got round to calling Customer Service over this (blame new baby and trying to sell a house).

    Turns out I only have a 2G SIM card at the moment (D'oh!). 3G definitely will not work for me. Hence the dropped calls in my case.

    I am getting a new (3G-enabled) SIM card. We will see if that solves the issue for me.

    Although I am still skeptical given some of the postings I have seen on other forums.
    This is the stickiest situation since Sticky the Stick Insect got stuck on a sticky bun.
  16. #16  
    I am on the 3G network successfully. Initial testing of calls to phone is good, including calls coming through while surfing (as expected).

    Now it would be interesting to see what happens during 2G/3G handover.
    This is the stickiest situation since Sticky the Stick Insect got stuck on a sticky bun.
  17. #17  
    i suffer ghost-connection- or disconnection- or call-missed-issue too only when i switch to automatic 2g/3g but never when i use 2g exclusively which is pretty much ok for me.

    i have a german o2 pre running on german gms eplus network. their 3g coverage is pretty woody so i suspect this to have effect on the issue.

    BUT i have assured to run an umts enabled sim back the day i bought the pre!
  18. #18  
    It was an oversight on the part of my operator O2 (and myself) that no-one thought to check which type of SIM I was using.

    The 3G service in downtown Belfast has known blackspots but so far everything is good. No missed calls and no SMS timeouts.
    This is the stickiest situation since Sticky the Stick Insect got stuck on a sticky bun.

Posting Permissions