Results 1 to 6 of 6
  1.    #1  
    What's up with the Pre not being able to access high speed internet while roaming on other service's towers?

    My Razr2 (a basic, yet horrible phone) had no problem experiencing EVDO while roaming. And I know this for sure because I had my Razr2 force roaming here in the hills of WV to save on battery life (AT&T and Alltell are the big services here where I go to school) and I used the internet pretty frequently with no problem.

    This really isn't that big of a problem apart from not being able to send/receive mms regardless of whether or not I'm in a WIFI hotspot.
  2. #2  
    Quote Originally Posted by ageyoung24 View Post
    What's up with the Pre not being able to access high speed internet while roaming on other service's towers?

    My Razr2 (a basic, yet horrible phone) had no problem experiencing EVDO while roaming. And I know this for sure because I had my Razr2 force roaming here in the hills of WV to save on battery life (AT&T and Alltell are the big services here where I go to school) and I used the internet pretty frequently with no problem.

    This really isn't that big of a problem apart from not being able to send/receive mms regardless of whether or not I'm in a WIFI hotspot.
    Go to the phone app. Go to Preferences. Under "Network" I can enable data roaming. Maybe you can, too.

    I'm on Sprint, btw.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  3.    #3  
    Wow... you guys are miles ahead of me. Thanks for the advice, it works great now.

    Everytime I have a problem with this phone, I come here and you guys guide me into its everlasting awesomeness.

    Palm Pre... ftw.
  4. #4  
    Quote Originally Posted by ageyoung24 View Post
    Wow... you guys are miles ahead of me. Thanks for the advice, it works great now.

    Everytime I have a problem with this phone, I come here and you guys guide me into its everlasting awesomeness.

    Palm Pre... ftw.
    I'm glad I could help. Enjoy your awesome Pre-ness!
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  5. #5  
    I don't know why its off by default, i've turned on both of my friends for them.
  6. lpapesh01's Avatar
    Posts
    62 Posts
    Global Posts
    68 Global Posts
    #6  
    Yeah this is the only phone i have had with Sprint that did not come out of the box that way by default? Are there any diverse side effects to leaving it enabled? Battery drain maybe, depending on signal strength, etc...?

Posting Permissions