Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27
  1. ianmedina's Avatar
    Posts
    36 Posts
    Global Posts
    43 Global Posts
    #21  
    Quote Originally Posted by MissG View Post
    I CANNOT do the standard music app on the Pre. I hate it. I thought I could get used to it, but I gave up on it. If a better/updated current music app comes out, I'll give it a try, but for now, I can't stand the current one.
    I hate it too. Try the homebrew app "Music (Remix)". Its a tad better.
  2. #22  
    It could probably use an equalizer, to appease the needs of more people, but yeah, generally that boominess is not indicative of sound quality.
  3. #23  
    I think my Pre sounds better than my iphone3g did. I also believe the earpiece that came with the Pre is of a higher quality. The only thing the iPhone had that the Pre didn't was an eq which isn't that big of a deal when playing through the car's stereo/eq.

    As for the music player, the remix in the homebrow section blows the iphone away IMO. It's a nicer interface and a breeze to use. I'm still baffled as to why people are still using the default player. The iphone's player is way too hyped up IMO and buggy to boot.
    Sony Clie --> Tungsten t2 --> iPhone3g --> Palm Pre --> Droid
  4. s219's Avatar
    Posts
    498 Posts
    Global Posts
    1,008 Global Posts
    #24  
    Where I have noticed the biggest difference is with line out to stereos. On the iPhone, you can get a true line level out of the dock connector that is extremely clean -- much cleaner than the headphone jack, which has a low budget amplifier and a much lower level. On the Pre, you're stuck with the headphone jack for wired audio out.
  5. omamamiA's Avatar
    Posts
    52 Posts
    Global Posts
    53 Global Posts
    #25  
    i dont know about you guys but almost every headset i plug into the pre has to be in a certain position... for if i move it it pops and then just plays on one headphone.... anyone else have this problem?
  6. strudel's Avatar
    Posts
    190 Posts
    Global Posts
    192 Global Posts
    #26  
    Quote Originally Posted by omamamiA View Post
    i dont know about you guys but almost every headset i plug into the pre has to be in a certain position... for if i move it it pops and then just plays on one headphone.... anyone else have this problem?
    I have that problem on occasion, cleaning the headphone jack with a Q-tip and rubbing alchohol helps alot.
  7. ianmedina's Avatar
    Posts
    36 Posts
    Global Posts
    43 Global Posts
    #27  
    Quote Originally Posted by omamamiA View Post
    i dont know about you guys but almost every headset i plug into the pre has to be in a certain position... for if i move it it pops and then just plays on one headphone.... anyone else have this problem?
    I have the same problem. I'll try cleaning it but I think its because the jack can't be seated deep enough to be stable. If they added just 0.5mm more lip at the top of the jack I don't think this would be an issue.
Page 2 of 2 FirstFirst 12

Posting Permissions