Results 1 to 11 of 11
  1.    #1  
    All of a sudden, just stopped. Took it to the Sprint store, and got a new Pre. Good stuff.

    This is the second time I've had it replaced and got a new phone. First time was a bug that wouldn't save my messages with only one person.

  2. davidtm's Avatar
    Posts
    564 Posts
    Global Posts
    799 Global Posts
    #2  
    I had the same issue. The keyboard would "resurrect" a few times, but finally died for good. My replacement (after the 30 days, BTW) was a new unit with NO oreo or gap.
    No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced
  3.    #3  
    Ah, I'm not the only one with this problem then.
  4. #4  
    my keyboard stopped working this morning. I did a restart. No help. I took out the battery and no help there either. Took it to sprint store - the tech took out the battery and the keyboard started working. Go figure... They told me to come back in if it stopped working again. Mercifully that happened in parking lot on the way out so they are replacing the unit. Who here has a guess at what is causing the issue?
  5. #5  
    Quote Originally Posted by lastidavailable View Post
    my keyboard stopped working this morning. I did a restart. No help. I took out the battery and no help there either. Who here has a guess at what is causing the issue?
    Hi!

    You're not the only one with this problem. I've done a little research and it seems pretty rare - I've only found a couple of posts about it on other forums.

    It happened to our new pre (it's my wife's) yesterday as she was typing into a web page yesterday. We've owned it lessthan one day, so I was pretty pissed. I did a cold boot and it worked.

    If it reoccurs I'm exchanging it.

    In terms of what is causing it, no idea. Palm hasn't acknowledge it as an issue (have the acknowledged anything?) and i haven't found any posts that shed light on this. Sorry, not much help but you're not alone!
  6. davidtm's Avatar
    Posts
    564 Posts
    Global Posts
    799 Global Posts
    #6  
    Just "enjoy" that we had one of the more elite hardware issues!
    No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced
  7. #7  
    Mine did this a few weeks ago. It caused me to finally do a partial reformat, which got it working again.
  8. hsarci's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
    #8  
    When you guys got the phones replaced did you have insurance?
  9. eji930's Avatar
    Posts
    341 Posts
    Global Posts
    638 Global Posts
    #9  
    I want to know what causes it to stop, Im thinking its software related
  10. #10  
    Mine just stopped working today. I had just done the webos 1.2.1 update, but I know it was working for at least a little while afterwards. *sigh* I have tried a reboot to no avail.
  11. #11  
    I had the same problem with my keyboard several weeks ago. Suddenly it stopped working. I googled the web for a fix (since at the time, there was nothing posted on this forum that I could find). The fix is a 'partial erase.' I personally believe that some homebrew app caused the problem to begin with. After doing the 'partial erase' and then obstaining from shopping from the homebrew app market, the keyboard dysfunction has never happened again. Surprisingly, a partial erase then forced me to rebuild my phone functions (contacts, bookmarks, etc) all over again - very frustrating.

Posting Permissions